Google Chrome - Foro de ayuda

No traduce ninguna pagina

Brian Rey
24/10/16 17:24

Quisiera saber si alguien conoce la solucion al problema de que chrome no traduce ninguna pagina del ingles a español dando como resultado al querer traducirla no se ha podido traducir esta pagina

Respuestas (14)

Juan Jose Saborido
25/10/16 1:12
Hola Brian,

Podrías decirnos que versión de Chrome tienes (escribe about:verison en la barra de direcciones).
Has probado si te ocurre lo mismo en modo incógnito (Ctrl+Mays+N)?
Te pasa igual con otros navegadores: Internet Explorer...

Esperamos tu respuesta.
Javier_C
15/11/16 14:23
A mi me pasa lo mismo.

Uso la versión Versión 54.0.2840.100 (64-bit) sobre Kubuntu 16.10, pero pasa también en Ubuntu.

Nunca consigo traducir nada, pero abro la versión de Windows desde una máquina virtual y zás, funciona a la primera.

En modo privado tampoco traduce.

El repositorio desde el que se actualiza es el oficial
deb [arch=amd64] http://dl.google.com/linux/chrome/deb/ stable main

¿Alguna sugerencia?

He probado a cambiarlo a inglés y sigue igual...
Juan Jose Saborido
16/11/16 0:06
Hola Javier,

Podrías decirnos que web estas intentando traducir para ver si podemos reproducir tu problema.

Has probado con otras paginas?

Esperamos tu respuesta.
Juan Jose Saborido
18/11/16 4:43
Hola Chicos,

Podrías enviarnos una captura de pantalla del mensaje que aparece en la consola de las Dev tools de Chrome (Ctrl+Mays+I) cuando te muestra el mensaje de que no puede traducir, por favor (Adjunto pantallazo).

Ademas echarle un vistazo a las soluciones sugeridas en este otro hilo del Foro de Ayuda de Google Chrome.

Esperamos vuestra respuesta.
Javier_C
20/11/16 17:08
He probado a traducir la página http://www.mi.com/hezi3s/ (por probar una).


En la consola, justo cuando pulso traducir, aparece lo siguiente:

Uncaught SyntaxError: Unexpected token ,
Uncaught ReferenceError: cr is not defined(…)
Uncaught ReferenceError: cr is not defined(…)
Uncaught ReferenceError: cr is not defined(…)
Uncaught ReferenceError: cr is not defined(…)
Uncaught ReferenceError: cr is not defined(…)



Antes de pulsar traducir no aparecía nada al cargar la página.

En modo incógnito ocurre lo mismo....

Uso la versión para Linux:
Versión 54.0.2840.100 (64-bit)

Mi sistema operativo es Kubuntu y el reloj del sistema es UTC como casi cualquier UNIX (a mi me muestra mi hora bien en el escritorio)

No tengo complementos raros. Son los mismos que en la versión Windows ya que se sincronizan, y en Windows no me da problemas.

Saludos,
Javier.
Juan Jose Saborido
21/11/16 0:19
Hola Javier

Prueba lo siguiente:

Abre Chrome.
En la barra de direcciones situada en la parte superior, escribe chrome://components y pulsa Intro.
En la sección "Adobe Flash Player", haz clic en Buscar actualizaciones.
Vuelve a la página y haz clic en el icono para volver a cargar la página.

Si eso no ha servido prueba esto también:

1. Escribe chrome:plugins en la barra de direcciones.
2. En la ventana mostrada, busca la linea de Flash.
3. Para habilitar Adobe Flash, marca la casilla para habilitarla.

Coméntanos si te sirvió, por favor.
Javier_C
22/11/16 15:21
Gracias por tu interés JuanJo.

La solución no sirvió. He probado desactivando y activando (ya estaba activado).

Asimismo he probado instalando y quitando el plugin pepper flash del sistema (aunque en teoría no lo usaba Chrome).

Asimismo he revisado el fichero HOSTS y no tiene nada raro (el nombre del equipo, dirección loopback y poco más).

¿Hay alguna forma de ver un LOG de Chrome cuando me da el fallo de la traducción?

Gracias.
Juan Jose Saborido
22/11/16 16:13
Hola Javier,

He escalado el tema a mis compañeros del Foro.
Tan pronto me informen de alguna posible solución te lo hago saber.

De momento, uno de los cracks del foro comenta que hay un bug que posiblemente esté relacionado con este bug: https://bugs.chromium.org/p/chromium/issues/detail?id=651253

Saludos
Eduardo Martín Díaz Palomares
22/11/16 16:32
yo tambien tengo ese problema y tengo Ubuntu v16.04 y desde que me cambie a Ubuntu tengo este problema 
eso es lo que aparece en la consola cuando trato de traducir una pagiga web.
VM55:2 Uncaught SyntaxError: Unexpected token ,
(unknown) Uncaught ReferenceError: cr is not defined(…)
(unknown) Uncaught ReferenceError: cr is not defined(…)
(unknown) Uncaught ReferenceError: cr is not defined(…)
(unknown) Uncaught ReferenceError: cr is not defined(…)
(unknown) Uncaught ReferenceError: cr is not defined(…)

Absalom David
1/12/16 19:48
Hola,

A mi tampoco me traduce las paginas, a ningún idioma.
Uso CHROME <54.0.2840.100-1> (estable); CHROMIUM tampoco lo hace.

Pero las versiones beta de CHROME <55.0.2883.75-1>, si traducen.
Supongo sera un bugs que ya estaría solucionado en la próxima actualización estable.

Uso OpenSUSE 42.2 KDE.

Saludos.


Javier_C
1/12/16 22:49
A mi chromium sí me traduce.

Increíble (Kubuntu 16.10 uso).

¡Probaré Chrome Beta!
Juan Jose Saborido
2/12/16 1:42
Hola Absalom,

Prueba a actualizar tu navegador Chrome, pues según este artículo del Blog Oficial de Versiones lanzadas de Chrome hay una nueva versión estable:


Coméntanos si te sirvió, por favor.
Absalom David
2/12/16 10:59
Sí, ahora traduce bien, porque actualizo a la ultima estable, Chrome<55.0.2883.75-1>.
Esperando que actualice Chromium ahora.

Saludos.
Juan Jose Saborido
3/12/16 4:05
Muchas gracias Absalom por compartir con nosotros que te funcionó la solución sugerida.

Además, os recuerdo que si alguno de mis compañeros os ofrece una respuesta que os ha sido útil, ruego la marquéis como mejor respuesta, por favor. Eso facilita mucho al resto de usuarios que leen el hilo en busca de una solución.