Google Chrome - Foro de ayuda

Chrome se ejecuta desde terminal pero no desde el escritorio

Javier Altamirano
12/11/15 0:30
Buenos días,

Mi configuración es:
  • Ubuntu 15.10
  • Chrome Versión 46.0.2490.80

Mi problema:
  • Cuando ejecuto Chrome desde el escritorio aparece la pantalla de Chrome y al cabo de unos segundos se oscurece y no funciona (Ver Chrome_figura_1.png).
  • Con el monitor del sistema compruebo que se están ejecutanto 6 procesos de Chrome después del paso anterior (ver Chrome_figura_2.png). Pero como he dicho Chrome no funciona.
  • Si ejecuto chrome desde un terminal con "google-chrome-stable" arranca correctamente el browser y funciona aparentemente de manara adecuada. Si bien, en el terminal me aparecen algunos mensajes de error. (Ver Chrome_figura_3.png).

Acciones realizadas:

  • Instalación desde zero de Chrome
  • Crear un nuevo perfil

Este problema se reproduce de la misma manera si lo intento con Chromium.


Saludos y gracias de antemano por la ayuda.


Javier



Respuestas (5)

Carles PG
13/11/15 0:08
Hola Javier Altamirano,

¡Gracias por todos los detalles, son de gran ayuda!

Prueba de nuevo a desinstalar y esta vez asegúrate de eliminar todos los archivos de /home/USERNAME/.config/google-chrome/ . Recuerda que si no tienes sincronizada tu cuenta de Google, perderás tus perfiles y tus marcadores, entre otros.

Cuando lo hayas hecho, vuelve al foro y nos comentas ;)

¡Saludos!
Carles PG
Javier Altamirano
13/11/15 12:35
Hola Carles PG,

Gracias por tus recomendaciones. Te cuento el resultado:

Después de desinstalar y eliminar /home/USERNAME/.config/google-chrome/ volví a instalar Chrome. La instalación me dio el mensaje que te adjunto en el fichero instalado.png.

La primera vez que lo ejecuté me salio una ventana preguntándome si quería hacerlo mi navegador predeterminado, al aceptar se puso esa ventana en gris y dejó de funcionar. Maté el proceso desde un terminal, lo volví a ejecutar y me pasa lo mismo que comenté en mi anterior correo. ejecutado desde terminal funciona perfectamente. He reiniciado el equipo y el mismo resultado.

A ver que se te ocurre :-) ?

Gracias y un saludo

Javier

Nico S.
16/11/15 5:37

Hola Javier Altamirano!

Voy a meterme un poco en el topic para dar una idea.

Algo que te puede llegar a servir (Como workarround) es crear un nuevo lanzador (O editar el que está ahora). Simplemente, abre una terminal, ve a tu escritorio y abre el lanzado con nano o vi (El que prefieras)

sería algo como
nano ~/Escritorio/chrome.desktop 

la "fórmula" es 
nano ~/Escritorio/NOMBRE "ACCESO DIRECTO".desktop

Verás algo como esto:

[Desktop Entry]
Name=Chrome
Comment=Chrome
Exec=/home/chrome
Icon=/home/chrome
Terminal=false
Type=Application

Simplemente edita el Exec por google-chrome-stable

Intentalo y cuentanos como te fue :)

Un Saludo.
Para continuar con la conversación, debes regresar al foro.
Las respuestas por correo electrónico no llegan  Acceder al foro
Javier Altamirano
16/11/15 8:35
Hola Nico S,
Gracias por la ayuda. El workarround (creando lanzador) funciona correctamente.
Si bien, de esta manera no sé como poner Chrome como navegador por defecto. Sabes si se puede hacer este cambio directamente en el configurador globalde aplicaciones de unity?

saludos y gracia nuevamente,

Javier
Nico S.
16/11/15 8:46

Hola nuevamente Javier Altamirano!

Eso ya es un tanto más avanzado, y de tocar algo mal puede terminar dañando el sistema operativo.

Si tienes los conocimientos requeridos (O la posibilidad de probar sin miedo a romper -Lo mejor :P-) puedes ver los consejos en este artículo (Update Alternatives).

Un Saludo.
Para continuar con la conversación, debes regresar al foro.
Las respuestas por correo electrónico no llegan  Acceder al foro