Google Chrome - Foro de ayuda

¿Cómo puedo ver bien los botones BBCode de los foros de foroactivo?

Maracuya
6/10/11 16:46
Antes usaba mozilla, y ahora uso chrome (me cambié hace como tres días). Al principio, pensé que en este navegador NO funcionaban bien los botones BBCode de los foros que tengo. Me explico: al estar en el cuadro de respuesta, y hacer click en fuente, tamaño, color, estilo, imagen, vínculo, etc., hacía el click y no pasaba nada.  Al día siguiente me di cuenta que sí pasaba: la ventanita de cada uno de ellos sí se abre, pero no como pop up (normalmente se abren enseguida del botón), sino que aparecen hasta mero arriba del foro (o sea que tengo que usar la barra de desplazamiento para poder usar la opción). Ya intenté borrando cookies, analizando la PC de virus, de bichitos spyware o como se llamen, cerré todo, reinicié todo, hasta instalé la ultima versión de chrome (a pesar de que supuestamente se está actualizando constantemente).. y nada. Los foros en donde me pasa esto son de foroactivo (supongo que debe de pasar en todos los foros que usen ese sistema de pop up en los botones BBCode). Además, el pop up de conexión, que aparece como mensaje de bienvenida al abrir el foro de asistencia, no se comporta como siempre. En lugar de seguir la ventana de la pantalla, al subir o bajar el foro, se queda mero arriba (igual que las ventanitas de los BBCode).

Versión de Google Chrome: La última (14.0.835.202 esto aparece en Información de Google Chrome, en el signo de llave de tuercas).
Sistema Operativo: Windows7
Mensaje de error: No hay mensaje de error.
Extensiones instaladas : No sé, lo acabo de instalar. No sé si sean extensiones: tengo un capturador de pantalla y una tool bar (de conduit).

Aclaro que ningún problema de éstos tenía con Mozilla Firefox.

Respuestas (0)