Google Chrome - Foro de ayuda

Re: No reproducen mis swf en chrome

fpardo
11/11/12 11:33
Abre una ventana de incógnito, comprueba si te funciona desde ella y nos cuentas.

Respuestas (5)

pisosmaple
13/11/12 5:23
Gracias por la respuesta, pero no, no funciona. Lo raro es que al hacer mi página funcionaba perfectamente pues siempre la pruebo en Chrome primero, estuvo bien varios meses y de un momento a otro abre en todos los navegadores menos en este. Es decir muestra la miniatura del slideshow de flash pero al ampliarla sale en blanco. Si quieres mirar da clic aquí http://www.pisosmaple.com/flash/output/classen%20textura/classen%20textura.swf

Es como si hubieran cambiado algo en Chrome, no sé. Te agradezco si conoces alguna solución.
fpardo
13/11/12 11:02
Vaya, pues sí. Acabo de probarlo con la versión 25 y ahí funciona bien. Es indudable que algún cambio te está afectando.

No me imagino ninguna solución a excepción de que busques otra página que realice la misma función y sí que funcione bien, para que te copies de ella el método que está utilizando.

Lo siento. :(
pavet
8/01/13 11:34
Estoy haciendo una página web y el banner (swf) se ve en todos los navegadores, menos en Chrome. Hice lo que dijiste de probarlo en la ventana de incógnito y si funcionó. ¿A qué se debe? ¿Cómo puedo hacer que funcione bien?
--
 

El servicio de correo misena es soportado tecnológicamente por © Google y
ofrecido por el Servicio Nacional de Aprendizaje – SENA de manera gratuita
a todos los colombianos y en especial a los aprendices e instructores de
Programas de Formación Titulada y Complementaria. Los contenidos, textos,
imágenes, archivos y puntos de vista enviados en este mensaje son
responsabilidad exclusiva del remitente y no reflejan ni comprometen
oficialmente a la institución. No se autoriza el uso de esta herramienta
para el intercambio de correos masivos, cadenas o spam, ni de mensajes
ofensivos, de carácter político, sexual o religioso, con fines de lucro,
con propósitos delictivos o cualquier otro mensaje que se considere
indebido o que vaya en contra de la Ley.
fpardo
8/01/13 11:40
Si en incógnito te funciona bien el problema debe estar en los datos de navegación que deberás borrar o en alguna extensión que tendrás que inhabilitar. Prueba y nos cuentas:
pavet
8/01/13 11:51
Sí era eso. ¡Muchas gracias!