Google Chrome - Foro de ayuda

Problemas con el perfil de usuario

Kaori
31/07/12 7:22
Hace tiempo que he tenido problemas con google chrome, se queda pegado, no funcionan los plugins, las imagenes no se ven etc, es bastante molesto. Busque informacion en Internet y en buscar y buscar di con la "respuesta" de que podría ser culpa del perfil de usuario... llegue a la pagina de "cómo crear un perfil de usuario" y sale que en winfows 7 (el que tengo yo) hay que colocar en ejecutar %LOCALAPPDATA%\Google\Chrome\User Data\  pues se supone que sale una carpeta y a mi me sale otra cosa... me sale una ventana de "abrir con" exactamente la misma ventana que me ha salido por días desde hace unas semanas cuando inicio seción. Claramente chrome me esta haciendo problemas también en el compu....

Alguien sabe como solucionar esto?

Respuestas (3)

fpardo
31/07/12 11:51
Hola, al final de la página chrome://version/ encontrarás la ruta de tu perfil. Prueba con ella.
Kaori
7/08/12 7:16
Hola, bueno gracias por responder pero, explico de nuevo... hice todo los pasos de la pagina, y cuando hago lo del "ejecutar" me sale una ventana de "abrir con" la cual me sale siempre que inicio sesión.
fpardo
7/08/12 14:06
Hola, una pregunta que no me queda claro lo que explicas: dices que te sale una ventana de "abrir con" cuando inicias sesión, pero ¿a qué te refieres con lo de iniciar sesión?

Creo que te refieres al inicio de sesión en Windows, y en ese caso estamos hablando de un problema con tu sistema operativo, no con Chrome.

Si quieres puedes probar con una desinstalación completa, seleccionando la casilla de verificación "¿Quieres eliminar también los datos de navegación?" cuando lo hagas. Perderás los marcadores y demás preferencias del navegador, a no ser que lo tengas sincronizado.