Google Chrome - Foro de ayuda

Motor de búsqueda se cambia solo

Kriss77
21/10/11 20:29
Antes de seguir, te pedimos por favor la siguiente información: es muy importante para conseguir mejores respuestas:
1) Versión de Google Chrome: 14.0.835.202 (Build oficial 103287) m
2) Sistema Operativo: Windows 7
3) Mensaje de error, si lo hay: no
4) Describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema:

El motor de búsqueda se me cambia solo, siempre he usado Google, pero ahora se cambia no se porqué razón a Yahoo!. Vuelvo a dejar Google como predeterminado pero me dura solo hasta cuando cierro el navegador, una vez que lo hago nuevamente me cambia solo el motor

Respuestas (9)

Alejandro Silvestri
22/10/11 21:09
Fijate si no tenés malware.
O si compartís la PC, preguntale a los otros si no te cambiaron el motor de búsqueda.
Alejandro Silvestri
23/10/11 5:54
Eso es el síntoma típico del malware.  Limpiar la PC lo resuelve.


Sobre el malware
Se le llama malware o software malintencionado a cualquier código malicioso que se ejecuta en tu PC sin tu conocimiento ni consentimiento. Algunos síntomas frecuentes de tener malware en tu navegador:

1) Cambió la página de inicio, no es la que vos pusiste
2) A veces abre una página que no es la que querías. Suele ser siempre la misma página.

¿Cómo se saca? La variedad de malware es muy amplia y no hay una técnica única. Pero cuando tenés síntomas raros, es recomendable pasar un antivirus, algún antimalware (a veces es el mismo programa), eliminar la caché.
Te dejo un artículo de Google sobre infecciones de PC:
http://www.google.com/support/websearch/bin/answer.py?answer=1182191

cristobal1960
24/10/11 1:37
Hola a todos...solucionasteis problema?.........os envio mas informacion...Saludos.
Kriss77
24/10/11 5:40
Probé la opción de revisar algún posible malware, encontró unos cuantos virus, limpié reinicié pero aún sigue el problema ...
cristobal1960
24/10/11 5:52
Hola Kriss77 despues de eliminar virus....tienes que poner el motor de busqueda google chrome.......en estos sitios......................................................
Hola...mira en estos 2 sitios...llave inglesa > opciones > basicas > abrir esta pagina > http://www.google.com/http://www.google.es/
Y despues clic derecho en la barra de direcciones de chrome > editar motores de busqueda > y marca a google.....
Saludos.
¿De que forma has eliminado los virus?....manualmento como explico en videos?......o con antimalwares?...spybot o.........?.....................
fpardo
4/11/11 11:38
Hola, Buscad en Inicio > Paneles de control > Programas > Programas y características alguno de estos elementos: Search Settings o YouTube Downloader Toolbar 

¿Están? Pues son malware. Intentad desinstalarlos y nos contáis si se soluciona.

Saludos.
Kriss77
4/11/11 16:18
Les comento: Realice limpieza de virus spyware y malware con spybot search and destroy y malware anti-malware, encontró algunas cosas las cuales eliminé y el problema seguía.

Después se me ocurrió ver los complementos de Internet Explorer, en el cual también se había modificado el motor de búsqueda, revise   dentro de administrar complementos y luego en proveedores de búsqueda dentro de los cuales aparecía Yahoo!, el cual descarte como predeterminado y de paso lo borré. Nuevamente me fui a Chrome y quité de ahí también el proovedor de búsqueda de Yahoo! y volvi a dejar predeterminado a Google...

Espero les pueda servir de ayuda a los que presenten algún problema similar

Saludos!
cristobal1960
5/11/11 1:32
Hola...gracias por comunicarlo...correcto, despúes de eliminar...fuistes a proveedor y cambiastes a predeterminado a google.
Saludos.
G.Inoa
23/10/11 5:36
A mi me sucede lo mismo :( , cualquier ayuda sera bin recibida.