Google Chrome - Foro de ayuda

hace una semana dejo de funcionar Google y no medeja abrir nada y cuando estoyt en incógnito tampoco deja no me da opcion de nada

ALEXANDRA DIAZ.
11/10/14 11:22
1) Escribe versión de Google Chrome (chrome://version/):
   
(38.0.2125.101)

2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N

si el problema persiste a un estando en incógnito. 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:
   
4) Describe detalladamente el problema:

.Abro Google normal y despues me aparese dos cuadritos diciendo:
 primer cuadro:
-Google Chrome dejó de funcinar
 Windows puede buscar una solución en línea al problema. (y me dan dos opciones)
   → Buscar una solución en línea y cerrar el programa.
   → Cerrar el programa
cuando le doy clik en la primenra opción carga unos 5 minutos y se cierra sin dar solución; cuando le doy la segunda opción inmediatamente se cierrar.
Segundo cuadro:
-Google Chrome ¡Vaya! se ha producido un fallo en Google Chrome. ¿quieres reiniciar el navegador ahora?
cuando le doy Aceptar nuevamente abre la pag de Google pero aparase en blanco y despues de 2 minutos aparese de nuevo el primer cuadro y si le doy cncelar pues inmediatamente se cierratodo.


Respuestas (1)

Romário Oliveira
11/10/14 12:39
¡Hola Alexandra!

Cuéntame ¿recuerdas de haber instalado algún programa específico antes de la incidencia iniciarse? 

Además ¿cómo va si inicias Windows en modo seguro con funciones de red? ¿sucede lo mismo? ¿funciona con normalidad?


¡Saludos!
Romário Oliveira