Google Chrome - Foro de ayuda

Chrome no funciona

Pedro Llorens
3/10/16 10:50
Error en Chrome:

"¡Oh, no!
Se ha producido un error al mostrar esta página web."

Internet Explorer 11 y Outlook 2016 funcionan perfectamente
Antivirus y Firewall Mc Afee (desactivándolos el problema se mantiene)

No consigo cargar ninguna página en Chrome.

1. He reiniciado Chrome.
2. He reiniciado el ordenador.
3. He reinstalado Chrome.

Nada funciona

Windows 10 Pro
Versión 1607
Firewall McAfee
Chrome versión: 53.0.2785.143

Por supuesto, no se puede ejecutar ninguna función de Chrome y todas devuelven el mismo mensaje, es decir, no se puede entrar en configuración, en borrar historial de exploración, en configuración predeterminada, etc.

Respuestas (2)

Marco PG
3/10/16 11:48
Hola Pedro,

¡Bienvenido al foro de ayuda - Google Chrome!

Este es un problema debido a una actualización en Windows 10 , podrías desinstalar denuevo  Google Chrome. (Marcando la casilla Quieres borrar también los datos de navegación?". )

Nota: Con esto se borrará todo tu historial , marcadores ,etc.

Luego Reinicia tu equipo , y posteriormente volver a instalar Chrome desde este enlace: Instalador Chrome Alternativo.

También trate de crear un nuevo perfil de usuario del navegador y comprobar si ayuda. 

Por ultimo si sigue con el mismo problema , recomendaría usar temporalmente Google Canary ( Es una versión de Chrome con futuras actualizaciones , ya que se puede tratar de un bug)

Espero sea de mucha ayuda,

Un Saludo,
Pedro Llorens
7/10/16 2:38
Hola Marco,

Gracias por la rápida contestación. Ya había intentado instalar Canary pero sin borrar los datos de navegación pues tenía unos marcadores que quería guardar y no podía hacerlo directamente al no poder entrar en Chrome, y tampoco me funcionó. Finalmente conseguí encontrar el archivo de marcadores y lo copié pero hasta hoy no he podido volver sobre el tema. He reinstalado la versión estándar de Chrome sobre una desinstalación sin borrar datos de navegación y directamente ha funcionado. Imagino que Windows habrá hecho alguna actualización que corrigiera la que me había desconectado el Chrome. Mejor, pues me ha mantenido los marcadores que tenía.

Muchas gracias otra vez y saludos,

Pedro