Google Chrome - Foro de ayuda

No me carga las miniaturas de foto de perfil en Chrome

Daniel Aldana
7/09/18 15:49
Buenas tardes, tengo un problema con Google Chrome y es que no me aparecen las miniaturas de las fotos de perfil en diferentes paginas, como por ejemplo en el inicio de google, en Facebook, e incluso aquí.Ya desintale y volví a instalar Google Chrome, teniendo la ultima versión, aun así el problema persiste, si alguien puede ayudarme porfavor se lo agradecería un montón

Respuestas (8)

Daniel
8/09/18 4:17
Hola Daniel.
¿Ya probaste lo mismo pero entrando a cada lugar desde una nueva ventana en modo incógnito?
¿Se resuelve o continúa igual?

Saludos.
Daniel Aldana
8/09/18 10:57

Sin título2.png

Sin título3.jpg

Sin título (2).png

Gracias por responder, la cuestión es que me salían como una clase de anuncios, entonces me meti en una parte de chrome donde aparecian unas paginas que hasta el momento entiendo que el navegador utiliza para las imagenes, creo, entonces borre la pagina que aparecia del anuncio y otras mas raras y despues me ocurre este problema. Aca esta algo de lo que me sale 
Daniel Aldana
8/09/18 11:00
No es por el internet, incluso Facebook no me abria bien, lo que acabo de hacer es desintalar (otra vez) el navegador y desde otra computadora copie la carpeta de chrome donde se intala y la pegue en mi pc, ahora abre algunas imagenes, pero por ejemplo la foto de perfil en miniatura de google no se muestra ni en google ni en Gmail
Daniel Aldana
8/09/18 11:08

google2.png

Ni en Gmail

google.jpg

Ni en Google

Alejandro Delgado Paredes
8/09/18 23:16
Hola Daniel.

Bienvenido al foro de ayuda de Google Chrome
  1. En tu computadora, abre Chrome.
  2. En la parte superior derecha, haz clic en Más Más y luego Configuración.
  3. En la parte inferior, haz clic en Avanzada.
  4. En la sección "Privacidad y seguridad", haz clic en Configuración de contenido.
  5. Haz clic en Imágenes.
  6. En la parte superior, selecciona la opción Permitido.
 Espero haberte ayudado

  ¡Saludos!
Daniel Aldana
9/09/18 6:48

Sin título.png

Listo y nada todavía....Igualmente gracias por sus esfuerzos, tendré que mudarme a Mozilla
Daniel Aldana
9/09/18 14:33
Al parecer El problema sigue en Mozilla

Andru Zamudio
10/09/18 19:07
me pasa lo mismo desde que actualice google chrome