Google Chrome - Foro de ayuda

¿Por qué Chrome es lento en Windows 10?

Erick Sánchez
24/12/15 16:30
Hola. El navegador de Chrome se ha hecho es muy lento con Windows 10. En especial al intentar reproducir un video en alta definición de youtube. Se vuelve imposible.

Respuestas (18)

esteban blanco
5/01/16 11:50
Hola Erick Sanchez!!

A   mi no me va lento Chrome en Windows 10, has puesto que usas Chrome Canary, por que no te instalas la version estable de Chrome como indica aqui :


y nos cuentas los resultados de la prueba.

Gracias por utilizar el foro.
Erick Sánchez
5/01/16 12:09
Hola, gracias por la respuesta.

No sé a qué se refiera con "Canary". En mi caso y como puse en el mensaje, al momento de poner calidad 720 o 1080 en YouTube; aparte del desfase entre audio e imagen, la navegación se hace muy lenta.

Probé reinstalar el link que me dejaste (de donde descargué Chrome la primera vez), me pasó lo mismo.

Saludos
esteban blanco
5/01/16 13:23
Hola de nuevo!!

Chrome Canary es un navegador "experimental de Google" u otra version de Chrome mas avanzada  segun se mire.

1 -  Has provado si funciona bien desde otros navegadores? si no es asi haz la prueba, de este modo sabremos si el problema es de Chrome solo.
2 - ves al icono  y selecciona Configuracion ------------ >Configuracion avanzada -----------> y desmarca  la  opcion Utilizar aceleracion por hardware cuando este disponible

3 - reinicia el navegador

4 - prueba si te funciona YouTube

Vuelve para decirnos los resultados de la prueba.
Gracias.
Erick Sánchez
5/01/16 14:07
Hola de nuevo,  lo hice. No funcionó.
esteban blanco
5/01/16 15:23
Saludos!!!

1 - Prueba a entrar en  modo incógnito, y miras a ver si funciona si es que no pasos 2 y 3

2 - deshabilita las extensiones del navegador si es que tienes alguna,

3- borra la memoria caché y cookies desde el origen de los tiempos

prueba a ver si funciona
Vuelves y nos cuentas los resultados.
Gracias.
Erick Sánchez
5/01/16 16:24
Hola de nuevo, y gracias por la ayuda.

Eso ya lo había intentado la primera vez antes de desinstalar el programa.  Lo intenté ahora de nuevo y no funcionó.

Saludos
esteban blanco
5/01/16 16:47
Hola Erick Sánchez!!


Vamos a ver si arreglamos ese Chrome

Hay que reiniciar el equipo en safe-mode es decir presionar F8 durante el arranque y te  saldra un menu tienes que elegir el modo seguro

aqui te dejo las instrucciones por si las necesitas.


Vuelve y nos cuentas si funciona 
Gracias.
 
Carlos Sagrero Gutiérrez
16/01/16 13:29
Hola Esteban Blanco

Yo tengo el mismo problema en chrome me va muy lento en windows 10, realice los pasos que indicas y no funcionaron, entre a modo seguro y en este modo esta funcionando muy bien. Va rápido realice pruebas en diversas paginas y carga rapido.

¿que deberiamos hacer para arreglar el problema en inicio normal?

Gracias por tu ayuda para resolver este problema :)
esteban blanco
18/01/16 3:31
Hola Carlos Sagrero Gutierrez !!

Si te funciona sin problemas en el modo seguro, es probable que algun otro programa o driver  te esta causando conflicto con Chrome.


Haciendo un inicio limpio en windows podras saber cual es ese programa o driver.
Tambien podria deberse a un malware, prueba tambien la guia anti-malware del compañero avm99963 :


Vuelve por el foro y nos cuentas si te funciono.
Gracias.



Carlos Sagrero Gutiérrez
21/01/16 17:02
Hola Esteban Blanco

Disculpa la tardanza, pero estaba haciendo pruebas de funcionalidad :)

Te comento que realice el inicio en limpio, siguiendo los pasos del enlace (aunque no eran de windows 10 pero es igual el proceso), y el Chrome funciona bien rapido y empece a activar algunos procesos para ver cual es el que ocasiona la lentitud del Chrome y encontré dos modulos que son: hkcmd.exe  e  igfxtray.exe. Cuando realizaba la habilitación de estos procesos se hace muy lento el Crome, y de entrada están deshabilitados y funciona muy bien el Chrome.

Agradezco tu ayuda para solucionar el problema que tenia y espero que la solucion que me diste ayude a otros mas como me ayudo a mi. Gracias por todo y si puedo ayudar en algo estoy a tus ordenes

esteban blanco
21/01/16 17:49
Hola Carlos Sagrero Gutiérrez !!

Gracias por volver,  Te he buscado información sobre esos archivo

  • Si hkcmd.exe esta localizado en una subcarpeta de "C:\Documents and Settings" entonces la evaluación de seguridad es 55% peligrosa. El tamaño del archivo es 420,239 bytes (50% de todos los sucesos) o 340,002 bytes. No hay una descripción del programa. El programa inicia cuando Windows inicia (ve la clave del Registro: MACHINE\RunRunMACHINE\User Shell FoldersUser Shell Folders). No es ningún componente del sistema de Windows. Hkcmd.exe es capaz de registrar entradas, monitorear aplicaciones y manipula otros programas.

Los nombres de los procesos que no son del sistema son activamente usados para ocultar la presencia de malwares, por lo que si ves el proceso igfxtray.exe localizado en otra carpeta que no sea C:\Windows\System32, hay una gran probabilidad de que éste pertenezca a un virus.

Asi que ahora deberias pasarle un antivirus a tu maquina te recomiendo este :

http://sourceforge.net/projects/antiviruslivecd/    >>>>>>>>>>  que es GNU/GPL es decir gratis y de libre distribucion

Necesitaras un pendrive USB pues es una  imagen auto-arrancable (.iso) y se graba con este programa que te recomiendo pues para windows es el mejor :


1 - Te bajas los dos archivos desde los enlaces que te he dado.
2 - Con Rufus y un pendrive grabas el antiviruslivecd.iso.
3 - debes arrancar desde USB con el pendrive y ya veras como te carga un pequeño sistema operativo que no se instala en tu HD si no en la RAM y con el analizas el Disco Duro para que te quite los virus que tienes.

También lo puedes hacer desde windows con el antivirus que tengas instalado, pero es mucho mejor la manera que te digo yo. si no sabes algun paso nos lo preguntas.

Gracias por utilizar el foro.



Carlos Sagrero Gutiérrez
21/01/16 18:12
Hola esteban blanco

Agradezco la atención a el comentario que efectué y por eso tarde un poco en contestar también busque información para ver en que afectan o que problema ocasionarían , te cometo los archivos están en rutas de sistemas

hkcmd      son en dos rutas esta en:

C:\Windows\System32\DriverStore\FileRepository\igdlh.inf_x86_a2d89ffa2b62de6a
C:\Windows\System32


igfxtray    tambien en dos rutas esta en:

C:\Windows\System32\DriverStore\FileRepository\igdlh.inf_x86_a2d89ffa2b62de6a
C:\Windows\System32


Que las considero de sistema y pues están desabilitadas
De todas formas hare el proceso de revisión aunque soy cuidadoso con los virus pero no esta de mas hacer el inicio desde usb

Agradezco el apoyo que me proporcionas y en lo que pueda tratare de ayudar
Maritza González
19/02/16 21:13
Hola Carlos Sagrero Gutiérrez y Esteban Blanco!!  Disculpen a todos, pero acabo de actualizar a Windows 10 y me doy cuenta que Google Chrome es demasiado lento, al abrirlo tarda mucho, en los comentarios anteriores mencionaban sobre dos archivos Windows/System32, mi pregunta es como solucionar este problema, o solo se debe a que el navegador predeterminado es explorer Edge, por favor si pueden ayudarme sería genial!!
Carlos Sagrero Gutiérrez
19/02/16 21:55
Hola maritiza

Te comentó que a mi me funcionó el realizar un reinicio limpio  como lo mencionó Esteban blanco en su comentario sigue los pasos, aunque después de usar un rato chrome se vuelve a alentar y tengo que reiniciar la máquina y de nuevo vuelve a estar así eso aun no se a que se deba pero por pruebas creo que se debe a la velocidad del Internet aunque yo tengo una velocidad de 10 megas

Pero prueba con el reinicio limpio y nos cuentas por favor
Suerte
Maritza González
25/02/16 21:52
Hola Carlos

Gracias por contestar, perdona la demora!! 

Sabes,  si era por lo del navegador predeterminado, que al principio de la actualización queda Microsoft Edge, pues despues puse Google como predeterminado, y aunque sí mejoró, creo que el problema viene del propio navegador y no de nuestros equipos, ya que buscando la solución leí muchos blogs en donde tenían el mismo problema!! otra cosa que me sirvió con el Google Chrome es desactivar los complementos de la navegación de Chrome dentro de la configuración del mismo, luego Mostrar opciones avanzadas y en Privacidad en configuración de contenido te vas a Complementos y ahí marcas la opción Permitir decidir cuando ejecutar contenido de plugins, esto te ayudará a agilizar las paginas, esto que te digo lo encontré aquí: http://computerhoy.com/paso-a-paso/software/6-trucos-google-chrome-navegar-mas-rapido-9551,

Otra cosa que hice fue instalar Opera aunque tenía mis dudas me ha resultado muy buena opción, es rapido en cargar contenidos y vaya que es rápido, me gustó bastante que ahora uso solo Opera!!!

En cuanto al reinicio limpio no estoy muy segura, hasta el momento no he presentado otro conflicto de compatibilidad, pero si mas adelante surge algo lo tendré en cuenta.

Muchas gracias!!!
Carlos Sagrero Gutiérrez
25/02/16 22:28
Hola maritza

Que bueno que ya resolviste tu problema y pues también he estado muy tentado a cambiar de navegador y aún me resisto jajajajajaja
Saludos y si se me pone lento aplicare oo de opera
Saludos y estamos en contacto
Erick villegas G.
15/05/16 1:14
Que tal espero puedan ayudarme, él día de hoy se actualizo mi Windows 10 y todo corría bien antes de la actualización, cuando entro a Chrome me doy cuenta que se ralentiza o se entre corta cada vez que muevo el touchpad de mi lap,la cierro o minimizo y todo perfecto muy rápida y todo pero les cuento ya que entro en una pagina para comprar mis canciones y me doy cuenta de lo antes dicho me trae totalmente loco esto y no se que puedo hacer ya eh hecho todo lo que eh leído incluso lo de aquí y nada, mi equipo no creo que sea por que esta muy bien pensé en desfragmentar el disco pero la verdad no creo que tenga nada que ver con eso y de hecho estoy escribiendo esto desde Microsoft edge. espero alguien pueda ayudarme a solucionar este problema se los agradecería mucho

David .... (^_^) ....
16/05/16 18:06
¡Hola Erick!

Hoy se ha instalado en mi equipo la actualización de Win10 sin problemas que reportar.

Ahora bien por lo que mencionas puede ser algun driver (touchpad), la configuración del mismo (en la nueva versión de Win10 el touchpad puede realizar ciertas funciones especiales con el mov de tres dedos) o otras cosas (software, memoria, etc.)

Como mencionaste que ya revisaste todo el hilo te pido que revises el administrador de dispositivos y revisa si están todos actualizadas y que no reporten fallo o alarma, que revises el administrador de tareas para ver consumos de memoria por aplicación, que pruebes si en el modo incógnito pasa lo mismo.

Esperamos tu respuesta y comentarios para encontrar la solución.