Google Chrome - Foro de ayuda

problemas con youtube y adobe flahs player?

alwa torres
4/08/13 12:28
mi problema es el siguiente cuando veo un video al momento de pausarlo sale sola la opcion de compartir el video acada rato que lo quiero pausar ademascuando le doy play al video sale un dijito estrano arriba en la pestaña de google chrome ademas creo que ya no tiene el adobe flahs por que me voy a fijar en programas instalados y no esta instalado, ademas cuando doy sobre el video clic derecho no sale las propiedades del adobe flahs y he intentado actualizar el navegador peor me dice que ya esta actulizado espeor que me ayuden ya no se que hacer pff

Respuestas (2)

Ernest Pro
5/08/13 6:32
Hola alwa torres

¿Te sucede solamente con Google Chrome o en otros navegadores cómo Internet Explorer o Firefox también? Te recomiendo lo siguiente:

1) Prueba que te funciona con el modo incógnito. Si, entonces borra cookies y caché en mal estado.  Cierra completamente Chrome desde el menú Salir y a continuación borralas desde el principio.

2) Desactiva una a una las extensiones de Google Chrome. Por lo que muestras, parece que tienes alguna que te provoca este comportamiento.

3) Si aún así no funciona, es posible que sea por Flash player. Revisa aquí.

4) Revisa si el perfil de usuario puede haberse estropeado. Comprueba qué tal te funciona con uno nuevo.

5) ¿Tu sistema operativo está actualizado y en buen estado? ¿Cómo llevas la seguridad? ¿Es posible que tengas malware?

Saludos,

Ernest Pro

alwa torres
16/08/13 8:43
gracias amigo si fue el navegador al parecer se activo un modo de youtube pero ya quedo gracias amigo por tu tiempo y respuesta