Google Chrome - Foro de ayuda

Estoy usando el chrome canary y cada vez que habró una pagina me pide actualizar el flash player?

mallo25
3/05/11 17:21
Por favor, describe paso a paso lo que sucedió hasta el momento cuando encontraste el problema. Añade, asimismo, la información siguiente:
Versión de Google Chrome:
Sistema Operativo:
Mensaje de error:
Extensiones instaladas :

Respuestas (1)

fpardo
6/05/11 1:52
Hola, prueba con lo de siempre, [1] 

Y si no, entra en about:plugins, pinchas en +Detalles e inhabilitas el plugin de Flash externo, que es el que tiene el nombre NPSWF32.dll en su ubicación.

Por probar...