Google Chrome - Foro de ayuda

Google chrome no muestra página de inicio que debo hacer?

Carlos F. P.
5/03/13 17:48
Buenas mi problema es que de unas semanas a esta parte google chrome ha dejado de mostrarme mi página de inicio. (cualquiera q ponga)

Normalmente carga la página pero no puedo verla, es como si hubiera una cortina blanca delante de la pagina y no puedo ver el contenido, sin embargo la página está cargada porque si pongo el ratón encima del fondo me cambia el cursor como si lo tuviera puesto encima de un botón o encima de un cuadro de texto... (según donde lo ponga en la página)

De vez en cuando carga/muestra la página de inicio, pero raramente. Si escribo en la barra de direcciones otra página entonces ya si muestra lo que sea, es más si pongo varias páginas de inicio, la primera no la muestra pero las pestañas de atrás sí.

No debe ser un virus ni un malware xq ya he pasado de todo y no me ha detectado nada. Curiosamente se soluciona si borro la carpeta de configuración y preferencias de chrome(la q está en appdata/local/)pero en cuanto pasa un tiempo vuelve a suceder. HE PROBADO BORRANDO EL CONTENIDO HASTA EL INICIO DE LOS TIEMPOS Y NO ARREGLA NADA.

No se, sinceramente es muy extraño, si alguien pudiera echarme una mano estaría muy agradecido.

Respuestas (3)

Ernest Pro
6/03/13 5:38
Hola  Carlos F. P. 

¿Te sucede solamente con Google Chrome o en otros navegadores cómo Internet Explorer o Firefox también? Te recomiendo lo siguiente:

1) Prueba el modo incógnito y revisa que ahí te funciona bien y no se te descarga música.

2) Revisa qué extensiones tienes instaladas. Desactiva una a una las extensiones de Google Chrome, pues probablemente una sea la que esté causando 

3) ¿El problema persiste? Revista este artículo.

4) Si ninguno de los pasos te ha funcionado, desinstala y reinstala Google Chrome y envía captura de pantalla de lo que te aparece.


Nos comentas si te ha servido, saludos,

Ernest Pro
Carlos F. P.
6/03/13 9:50
La verdad es q solo me pasa en Chrome.

1)En la ventana de incógnito no me pasa porque no carga página de inicio.(en modo incógnito la ventana q se abre es la de nueva pestaña)

2)Las extensiones he probado incluso borrándolas y nada.

3)Lo que pone en el articulo ya lo hice (lo del nuevo perfil) pero pasa lo q comenté, q al principio va bien pero cuando pasan unos minutos de uso del nuevo perfil vuelve a suceder.

4)De las primeras cosas que hice fue desinstalar, limpiar el registro y demás y volver a instalarlo, pero pasa lo de siempre. (Al principio va bien, hasta que llegado un punto vuelvo a abrirlo y ya no muestra la página)

gracias por tu pronta respuesta.

Adjunto captura de pantalla.(como se puede apreciar por el ratón la página está cargada pero no se ve)
Carlos F. P.
10/03/13 16:01
He "solucionado" el problema de una forma un poco tosca pero al fin y al cabo efectiva.
Al parecer el problema me lo dan las últimas versiones de Chrome, a partir de la 25 creo.
Lo que he hecho es instalar una versión anterior, la 23, q me funcionaba correctamente y he bloqueado el GoogleUpdater. (actualizador de google)
De esta manera se me mantiene la versión 23 y no se actualiza a la última.

Como información adicional, por si sirve de algo, comentar q el fallo se produce en esas últimas versiones y creo q cuando intenta actualizar algo relacionado con flashplayer o similar porque el error siempre empieza a suceder una vez q llevo un tiempo con un video puesto.
Entonces se actualiza o descarga algo del navegador q modifica las carpetas de configuración del mismo.

A ver si tengo suerte y en próximas versiones la cosa ya se ha solucionado.
Un saludo.