Google Chrome - Foro de ayuda

Adoble Flash Player en ventana incognito

Belenus Maverick
18/04/17 7:20
Desde hace unos dias cuando se instalaron las últimas actualizaciones, el complemento Adobe Flash Player no me funciona en ventana de incógnito. Tan solo me dice: Pulse aqui para activar Adobe Flash Player. Le doy ahí y me carga de nuevo la pagina manteniéndose el mismo problema, me ha sucedido ya varias veces estos dos días y aunque intente buscar una solución, ninguna de las que vi me sirvió.

Respuestas (5)

@G
19/04/17 6:42
Hola Belenus,

¿Puedes pasarnos capturas de pantalla de dicho comportamiento?
También, prueba con estos pasos para habilitar por defecto la carga de Flash:
    1. En la parte superior derecha, haz clic en Más Más y luego Configuración.
    2. En la parte inferior, haz clic en Mostrar configuración avanzada.
    3. En "Privacidad", haz clic en Configuración de contenido.
    4. Busca la sección "Flash".
    5. Elige Permitir que los sitios ejecuten Flash.
¿Te sigue ocurriendo lo mismo que nos reportaste?

Un Saludo y ¡Gracias!
elotroyo
23/04/17 2:57
A mi me pasa exactamente lo mismo. Flash player funciona bien en ventanas normales, pero en ventanas de incógnito no se abre el complemente. Me pide dar click para activar y cuando lo hago, vuelve al mismo mensaje de dar click para activar.

Ya he probado actualizar el Adobe Flash Player, incluso desde la misma web de Adobe. También me he asegurado de que Chrome esté actualizado. Y he probado la configuración de "permitir que los sitios ejecuten flash". Ninguna opción ha funcionado.

Por favor ayuda para obtener una solución.
Gracias.
@G
24/04/17 10:03
Hola elotroyo,

¡Gracias por reportarlo!
¿Puedes pasarnos capturas de pantalla de la configuración y también de cuando aún así te sigue solicitando permiso?

Así, tendremos un mayor contexto y podemos ver que puede estar pasando.

Saludos :)
Pablo Gimenez
28/04/17 20:41
Hola, prueba ésto:
1) Copia y accede desde chrome a: 

chrome://flags/#prefer-html-over-flash 

(lo pegas en la barra del explorador)

Ahi le das en la primer opcion Preferir HTML a Flash selecionando "Inhabilitado" y recargas el explorador. Abrí el modo incógnito y listo ya debería estar funcionando!! 
saludos cordiales
Pablo
elotroyo
1/05/17 23:46
WOW!! SOLUCIONADO!! Muchas gracias,  por tu respuesta. Muy acertada!