Google Chrome - Foro de ayuda

Se cierra chrome 10 segundos despues de que lo abro (en todos los perfiles)

Bie Slow
12/03/18 14:31
Me empezó a pasar hace 1 hora, y antes de eso lo venia usando lo mas bien sin ningun problema hace meses. No cambié ni instale nada en mi sistema operativo. Tengo windows 10 64 bits. Incluso intenté cambiar de perfil en chrome antes de que se cierre (se cierra luego de 10 segundos) pero nada, se cierra igual. Lo más extraño es que no aparece ningun error. La cosa es así: Abro el chrome, intento acceder rapidamente a cualquier pagina pero no carga. Luego de 7 segundos se traba unicamente el chrome y 3 segundos después se cierra sin tirar ningun tipo de error. Ya reinicie la PC y nada. Ya actualicé el chrome descargandolo de otro navegador y nada. Si me van a recomendar restaurar los datos de chrome, no creo que pueda hacerlo porque tengo lleno de contraseñas y sitios guardados, tanto en mi perfil principal como en secundarios. Gracias.

PD: Acabo de descargar Chrome Beta y ahí anda como debería, así que creo que alguna actualizacion reciente de Chrome me causó el problema. Intentaré restaurar una version anterior...

Respuestas (9)

Bie Slow
12/03/18 14:45
Intento editar la publicacion pero me dice "error al guardar" asi que lo digo por acá.


Acabo de descargar Chrome Beta y ahí anda como debería, así que creo que alguna actualizacion reciente de Chrome me causó el problema. Intentaré restaurar una version anterior...
Bie Slow
12/03/18 14:59
Actualice a la version 63 pero sigue lo mismo, no sé que puede ser. Alguno que me ayude por favor? Como no me aparece ningun error no puedo saber por qué se cierra así de depente.
AJimenezd
13/03/18 6:03
Cordial Saludo Bie Slow.

Podrías mandar un pantallazo de la versión instalada en la actualidad?

Copia y pega esto en la barra de dirección.  chrome://version/

Atento a tus comentarios.

Saludos!!


Domingo Trujillo
13/03/18 6:06
Hola Bie Slow qué tal?

deberías tener la versión 65.0.3325.146 por lo menos y no la 63 como indicas.

Saludos.
Bie Slow
13/03/18 10:00
Ya lo arreglé muchachos, tuve que reinstalar todo chrome, por suerte supe como guardar los perfiles. Gracias.
AJimenezd
13/03/18 14:36
Cordial Saludo Bie Slow.

Que bueno que solucionaste el inconveniente.
Y gracias por comentar la solución, ya que esto le ayudara a mas personas con el mismo inconveniente.

Saludos!!

James Anacona Ordoñez
13/03/18 16:49
Hola acabo de tener el mismo problema. Por favor me podrías decir como lo solucionó.
Gracias
Bie Slow
13/03/18 17:49
James, nada mas tuve que desinstalar por completo el chrome (incliyendo los datos de navegación). Sincroniza tus datos en tu cuenta de gmail para no perderlos. Luego vuelve a descargar chrome e instalalo.
Diego Borrero
13/03/18 17:50
Hola James Anacona Ordoñez

Bienvenido al foro de ayuda de Google Chrome


Compartiendo la información que nos suministro el usuario Bie Slow 

te recomendamos dándole click en las palabras de diferentes colores y te llevara a la informacion de como realizar cada paso.

desinstalar Chrome y volver a instalarlo.


Saludos.