Google Chrome - Foro de ayuda

Buscador google no funciona desde Chrome

Matías Marcello
13/03/16 11:31
Buenas, tengo el chrome instalado por defecto en un motorola moto g 3era generacion. Siempre funciono ok el chrome, pero hace dos dias que abro el chrome, con pagina de inicio por defecto el buscador de google. Cuando pongo una palabra para buscar y toco la lupa o le doy ok, no hace nada de nada.... queda la palabra escrita en el buscador, pero no hace nada..!!
Intente borrar historial, eliminar cookies, etc... inhabilite el chrome (no puedo desinstalarlo, ya que viene por defefcto en el celular), lo actualice, etc.. pero nada funciona.
La version es 49.0.2623.91
Que podra ser?
Muchisimas gracias

Respuestas (5)

Dennis Tobar
14/03/16 9:54
Hola Matías:

¿Te ocurre lo mismo si ingresas a google.com y haces la búsqueda desde ahí en tu móvil?. Me parece extraño el comportamiento de Chrome en esa resolución de nombres por que no carga el omnibox. 

En ocasiones me ha ocurrido que el cuadro de búsqueda de Google (si lo tienes en tu móvil) interfiere con ese cuadro cuando uso Chrome, ya que ambos están sincronizados y genera un pequeño conflicto cuando navego "más rápido de lo recomendado" (múltiples pestañas y el buscador funcionando).

¿Te ocurre lo mismo si usas Google Chrome beta?

Te esperamos devuelta en el foro para seguir -intentando- ayudarte =)

Saludos!
fabian andres naranjo vidal
19/03/16 16:06
A mi me pasa lo mismo pero mi celular es un HTC dense626
fabian andres naranjo vidal
19/03/16 16:06
Matías Marcello
25/03/16 8:09
Si, me pasa igual.
Sólo funcionó si abro una nueva pestaña de incógnito.
Saludos
Yorjans Rodríguez Flores
25/03/16 18:32
a mi me pasa lo mismo, y he probado usar google.es y asi si me realiza busquedas, llevo dias buscando una solucion pense que era una actualizacion de chrome, no he descubierto aun que es.