Google Chrome - Foro de ayuda

linkbucks

Bryan Z
29/12/13 20:50
1) Escribe versión de Google Chrome (chrome://version/):  Versión 31.0.1650.63 m
2)¿Te funciona en modo incógnito?  si

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:cada ves que abro el enlace en alguna pagina q no es google youtube ni facebook me redirecciona a linkbucks y si le preciono a skip vuele a lo mismo (linkbucks), en las extenciones de google no tng nada solo una de DOC pero hice lo q decia en tu post de deshabilitar pero el problema persistio... una chica me dijo q tenia q ver con los router pero no se de estas cosas... no tng antivirus o bueno si pero es el NOD32 y no es muy bueno. ayuda por favor. gracias.

Respuestas (6)

Romário Oliveira
29/12/13 21:31
Hola Bryan!

¿El problema ocurre sólo en Google Chrome o también en otros navegadores? (Mozilla Firefox, Internet Explorer, etc)

¿Lo mismo ocurre en Google Chrome en Modo Incógnito? (CTRL+SHIFT+N)

Por casualidad, ¿Su internet es Movistar?

A la espera....
Romário Oliveira
Gian Piero Pajuelo Gonzales
30/12/13 17:04
Hola Romario

Tengo el mismo problema hace unos días,

También ocurre con todos los navegadores incluso en el explorador del TV y en todas mis computadoras.

Intente con el modo incógnito y no redirecciona.

Si es Internet movistar peru
(desconocido)
30/12/13 17:52
<Se ha eliminado este mensaje.>
(desconocido)
30/12/13 17:55
<Se ha eliminado este mensaje.>
Romário Oliveira
30/12/13 19:01
Hola Gian, gracias por las informaciones :-)

Algunos usuarios reportan el mismo problema( Cómo puede ver en esto enlace), y por la información que se pasa, todos ellos dicen utilizar Internet Movistar, luego la conclusión es que el problema está relacionado con la conexión a Internet Movistar, entonces lo recomendado es ponerse en contacto con la empresa y contarles la situación para que ellos pueden proponer una solución.

Caso si solucione el problema, cuentanos!

Saludos!
Romário Oliveira
fpardo
30/12/13 23:27
Hola a todos, el asunto está resuelto por parte de Movistar y las instrucciones nos las da el usuario me1 en el hilo que adjunto, por lo tanto no os olvidéis de darle las gracias a él. Cierro éste y seguimos por allí.