Google Chrome - Foro de ayuda

Me manda a "nueva pestaña" en vez de a la pestaña de búsqueda en google al retroceder de página

Aizen Sōsuke
28/10/13 13:33
1) Escribe versión de Google Chrome (chrome://version/):  
30.0.1599.101 (Build oficial 227552) m

2) Sistema operativo (Windows, Mac Os, Linux, Android, iOs): 
Windows 7

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   
Hice un gif con capturas de lo que me pasa
http://i.picasion.com/pic75/c3a0233e195f69f2a9a3d5e16f0322e5.gif

4) Describe detalladamente el problema:
El problema es que frecuentemente cuando abro una pestaña nueva (mi navegador abre el speed dial pero éste no afecta porque pasaba desde antes de instalarlo), después buscar algo desde allí, abrir un resultado y luego regresar a la página anterior, no regresa a la búsqueda, regresa a "pestaña nueva".

Y si doy click derecho en la flechita de "avanzar" no me muestra la búsqueda, ahí sólo puedo ver la página a la que entré después de hacer la búsqueda.

Espero que puedan ayudarme porque ésto ya me está desesperando xD, gracias

Respuestas (3)

fpardo
28/10/13 14:42
Hola Aizen, entra en el menú de Chrome > Configuración Extensiones y las inhabilitas todas de golpe para confirmar si se trata de alguna de ellas. De ser así ya las irás probando una a una hasta dar con la responsable.
Saludos.

NOTA: ¿Ayudó a resolver tu problema? Si marcas mejor respuesta facilitarás que otras personas encuentren esta solución. También puedes usar ^ y   +1   
(desconocido)
30/10/13 20:55
<Se ha eliminado este mensaje.>
Aizen Sōsuke
30/10/13 20:56
Gracias por responder, la extensión que estaba causando el problema fue "SafeBrowse 2.0", es una lástima porque es la única extensión para saltar el adf.ly que me funcionó.