Google Chrome - Foro de ayuda

Tengo un problema con cierta página

Luisa Benitez
30/07/14 6:02
1) Escribe versión de Google Chrome (chrome://version/):   36.0.1985.125 m
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Mayúsculas+N 
SI
3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema: cuando intento ingresar a las paginas de la UPB todas... no puedo ingresar y en todas me sale el mismo error.
las paginas son www.upb.edu.co ; https://digicampus.upb.edu.co/moodle/ ;
los pasos que he hecho par tratar de solucionarlo.
he cambiado las dns por las de google 8.8.8.8
he probado con 2 navegadores diferentes con chrome, con internet explorer
he des instalado el antivirus Avast
no tengo proxi
las ip de mi proveedor son dinamicas
he reiniciado el router

Respuestas (1)

Dennis Tobar
30/07/14 7:19
Hola Luisa:

El error que me entrega tu captura de pantalla es que la conexión tarda mucho en establecerse. Es posible que el servicio presente un colapso en su funcionamiento o que el administrador de la página no tenga optimizado el portal ni ha tomado las medidas para que funcione correctamente.

Desde el punto de vista de usuario, no puedes hacer mucho ya que depende de la administración del sitio que el despliegue de la información sea más veloz.

Como antecedente al ingresar a ambos portales tarde bastante, pero los servicios están activos, por lo cual no detecto más problema que la configuración por parte del proveedor.

Lamento no ser de mayor ayuda.

Saludos!