Google Chrome - Foro de ayuda

Por que Google Chrome se queda sin sonido?

MortisBlack
20/11/11 12:02
Antes de seguir, te pedimos por favor la siguiente información: es muy importante para conseguir mejores respuestas:
1) 15.0.874.121 m
2) Windows 7 64-bits
3) No hay
4) La cosa es que aveces estoy normal... navegando y me pongo en otras cosas y cuando vuelvo al google y me meto, por ejemplo, a youtube y pongo un video... ¡no hay audio!..... que podria ser? :S2011-11-20

PD: cerrando y volviendo a abrir google chrome se arregla... pero esta no es la idea xD

Respuestas (8)

Maria C. Mauro
21/11/11 2:20
Hola Jesus Urrego:

Por favor, confirma lo siguiente:

- Intenta hacer lo mismo, desde modo incógnito y confirma si ves el mismo comportamiento, por favor.
- Por favor, realiza una limpieza de los datos privados del navegador. Más abajo te dejo instrucciones, en caso de que las necesites para saber cómo hacerlo [1]. Asimismo, déjanos saber si el comportamiento continúa después de haber realizado esta operación.
- Actualiza Flash Player, por favor y verifica si no tienes actualizaciones pendientes.

Saludos =)
Maria C. Mauro
21/11/11 2:21
D4bidRp0
23/11/11 13:27
A mi me pasa Exactamente lo mismo, exceptuando una cosa, cuando cierro y vuelvo a abrir el navegador no se arregla el problema, Ya hice los 3 pasos mencionados y no se arreglo, también hice un escaneo con el antivirus y me salio todo bien; el audio del computador funciona perfectamente pero el del navegador no, también mire en el controlador de volumen y todo esta bien.
Que puedo hacer ?
Maria C. Mauro
2/12/11 7:27
Hola D4bidRp0:

Asegúrate de que tienes la última versión del navegador, por favor. De ser así, por favor regresa e intentaremos otras soluciones.

Saludos =)
Damián Darío Gíbert
11/11/12 23:04
Me está pasando lo mismo, no sé que hacer.
Ernest Pro
12/11/12 10:24
Hola Damián Dario Gibert,

Esto se debe a la última actualización de Chrome, te dejo la respuesta en este post.

¡Saludos!

Ernest Pro
René Santis
17/11/12 18:59
A mi me funciono haciendo lo siguiente:

- Abre Chrome, coloca en la barra de direcciones chrome://plugins/
- Click en +detalles en la parte derecha
- Revisa si tienes mas de dos archivos de Adobe Flash Player
- Inhabilita todas las versiones y habilitas solo la versión 11,5,502,110, si no la tienes, habilita la que se encuentra en la ubicación C:\Windows\SysWOW64\Macromed\Flash\NPSWF32_11_5_502_110.dll
- Vuelve a youtube y recarga el video, espero y funcione.
stevenfuentesVEVO
23/11/12 12:34
Muchas gracias también me funciono así! lo había intentado todo!