Google Chrome - Foro de ayuda

Videos de Youtube cargan lento, Chrome se cierra despues de un rato

Alddo Rios
19/11/15 9:56
Buen día.

Tengo un problema, tanto con Google Chrome como en Opera Browser, uso Windows 10, pero hasta hace una semana aproximadamente no tenia ningun problema.

En estos dos navegadores los videos de youtube no cargan correctamente, es como si solo al cargar videos de esta pagina mi internet bajara espantosamente su velocidad, se traban, no puedo verlos tranquilamente sin pausas, y si intento ver el video por más de 5 minutos de este modo, aproximadamente, el navegador se traba y se cierra, esto me pasa en la pagina de youtube y cuando intento ver los videos de youtube colgados en FaceBook, intente con el nuevo navegador de Windows que trae Windows 10 y pude ver videos tranquilamente lo que descarta que sea mi internet ya que juego y navego en otros sitios sin problemas.

Intente ver videos en otros sitios, por ejemplo, ver una serie en Claro Video y en esos casos no tuve ningun problema en ninguno de los dos navegadores que menciono.

Espero puedan ayudarme con mi problema, saludos.

PD: Si necesitan algún otro dato con gusto se los doy, estare pendiente a respuestas.

Respuestas (1)

Romário Oliveira
19/11/15 11:44
¡Hola Aldo Rios!

A ver si te puedo ayudar con Chrome, ya que por este foro no te puedo garantizar nada con Opera (aunque ambos tengan cómo base de desarrollo el proyecto Chromium) :-P

Pues bien, primero de todo, me gustaría saber si la incidencia sucede en Chrome desde una ventana incógnito. Si ya no lo has probado, por favor, prueba y cuéntame que le sucede.
Espero por tus comentarios :-)

¡Saludos!
Romário Oliveira