Google Chrome - Foro de ayuda

por que en crome se congela la imagen solo de youtube despues de 11 seg

lemusical
1/08/12 16:19
cuando empiezo a ver un vídeo después de unos segundo se traba, y sigue en play.
no es problema del Internet lento.
y en explorer si lo puedo ver bien?

Respuestas (8)

fpardo
1/08/12 16:24
Hola lemusical, quizás tengas un problema con los datos de navegación, cuyo borrado podría resolverlo.

Entra en Herramientas > Eliminar datos de navegación y borra la caché y cookies desde el origen de los tiempos.
lemusical
1/08/12 16:34
gracias fpardo. pero nop sigue parando en los 11 seg
Bury Tomorrow
1/08/12 18:31
Me sucede exactamente lo mismo. Actualicé ayer a la noche, de la 20, a la 21. Los videos online (no solo youtube) se cargan, pero la reproducción no tiene audio, y se pausan a los 5 u 11 segundos, dependiendo del video.

No tengo instalados temas, deshabilité todos los complementos, vacié la caché+cookies+etc, sigue sucediendo.

El problema ocurre sólo con chrome. Y sólo en su versión 21. Iexproer, Firefox, Opera, muestran los videos correctamente.
fpardo
1/08/12 20:56
Hola a todos, al final resulta que se trata de un error conocido en el que ya se está trabajando.

Si se os da bien el inglés y queréis contribuir a su resolución pegadle un vistazo al hilo que adjunto, en el que se os pedirá información sobre vuestro sistema (OS, video card, audio, and driver versions)
Bury Tomorrow
1/08/12 20:52
Espectacular, fpardo, mil gracias! En unos instantes estaré brindando la información en dicho hilo, para dar mi granito de arena, en contribuir para seguir haciendo de Google Chrome, el mejor navegador de todos.

Saludos, y nuevamente, gracias.
Bury Tomorrow
1/08/12 21:12
Quisiera sumar un workaround que postearon en el hilo que nos pasaste, fpardo, a éste:

Tipeando chrome://plugins en la barra de búsqueda (y presionando enter, claro), van a ver todos los plugins que chrome tiene instalado.

A la derecha, está la opción de "más detalles". Clickeen sobre ella para ver en mayor detalle, cada uno de los plugins.

Ahora bien, para Flash Player, debería haber más de un archivo. La solución temporal es deshabilitar las versiones más actualizadas (sea una o dos), y dejar habilitada la más antigua.

Les dejo una captura de pantalla, para que vean cómo se resuelve esto temporalmente.

Saludos!
fpardo
1/08/12 21:24
Cierto, nunca recomiendo dejar la más antigua porque suele ser la externa, la que no está protegida por el sandbox de Chrome, lo cual nos deja expuestos a sus constantes vulnerabilidades. Siempre me quedo esperando a que me encuentre con alguna solución. 

Por la captura que has puesto veo que no tienes instalado el Flash externo, yo tampoco.

Bueno, gracias igualmente por tu contribución y por tu entusiasmo, que espero que se propague por el foro.

¡Bienvenido!
fpardo
8/08/12 11:02
Hola de nuevo. 

Supongo que ya os habréis enterado, pero por si acado probad a actualizar Chrome a su última versión,  21.0.1180.75, que trae el parche para este problema.

Saludos.