Google Chrome - Foro de ayuda

Java 1.7 no funciona en Google Chrome

xolisimo
23/11/11 7:31
Antes de seguir, te pedimos por favor la siguiente información: es muy importante para conseguir mejores respuestas:
1) Versión de Google Chrome (escribe about:version en la barra de direcciones).

Google Chrome        15.0.874.121 (Build oficial 109964) m
Sistema operativo        Windows 7
WebKit        535.2 (@100034)
JavaScript        V8 3.5.10.24
Flash        11,1,102,55
Agente de usuario         Chrome/15.0.874.121

Mensaje:  El complemento java se ha bloqueado porque no esta actualizado.

Me dio: siempre que itnento utilizar el programa de LogMeIn Free

Respuestas (2)

fpardo
24/11/11 3:27
Hola, pues tendrás que actualizar Java. [1]

Será mejor que primero vayas a Panel de control > Programas > Desinstalar programa y desinstales todas las versiones que tengas de Java, pues acumular versiones antiguas puede provocar problemas.

Saludos.
xolisimo
28/11/11 4:31
Bueno, el java que tengo es el ultimo, tengo que decir que utilizo el java 1.7 que lo he puesto de titulo (que es el ultimo), de todos modos probare hacer lo que tu me has dicho quitandolo y volviendolo a instalar... y no tengo mas versiones de java. Y enlazo el path al nuevo java.
Y ademas en la pagina del enlace que pone http://java.com/es/download/chrome.jsp para descargar la versión 6, actualización 11 o superior, de Java.  Resulta que la version 6 es la 1.6 con sus updates no son la moderna 1.7... Te informare si consigo solucionarlo.