Google Chrome - Foro de ayuda

Demora para abrir google chrome

Venenoalacien
6/04/12 17:07
Mi problema es el siguiente... cuando hago click en el icono de google chrome, la página principal tarda unos 20 segundos en abrirse, esto nunca me paso y me parece extraño tener que estar esperando tanto tiempo para entrar a internet.... Saludos gente y espero que ha alguien le haya sucedido lo mismo y haya solucionado este problemita.

Respuestas (7)

cristobal1960
7/04/12 1:25
Hola, ¿optimizas Chrome y Windows?

Saludos.
cristobal1960
7/04/12 1:33
Enlaces de ayuda:
Cuando puedas ver estos vídeos para mantener optimizado Chrome:

Saludos.
Vulka
8/04/12 8:37
A mi me pasa igual desde hace 1 semana. Tengo otro ordenador y el arranque del Chrome es instananeo.He realizado las siguientes acciones:
- desinstalar y volver a instalar la ultima versión. sigue igual.
- Deshabilitar extensiones: sigue igual
- Hacer limpieza de datos de navegación y de Windows: Igual

Si alguien tiene la solución le agradecería el aporte. Tarda exactamente 15 segundos en arrancar. Durante estos 15" el procesador trabaja a tope.

Gracias y saludos
fpardo
8/04/12 9:18
Hola a todos,

Vulka, cuando desinstalas, ¿le indicas que elimine el perfil? Confírmanos eso, por favor.

Saludos.
fpardo
9/04/12 22:15
Hola a todos, parece ser que la nueva versión estable, 18.0.1025.152 se resuelve, así que actualizad.
Y nos contáis si se resuelve, por favor.

Saludos.

Vulka
12/04/12 21:53
Problema solucionado al actualizar. Muchas gracias.

fpardo
13/04/12 8:31
De nada, muchas gracias a ti por confirmarlo.

Saludos y bienvenido al foro.