Google Chrome - Foro de ayuda

Cuando ESCRIBO una dirección o algo que quiero buscar en la barra de dirección la aplicación se pone lenta y se traba pos unos segundos

Leopoldo Miranda Villalvazo
17/11/14 21:26
1) Escribe versión de Google Chrome (chrome://version/):  Versión 38.0.2125.111 dev-m (64-bit)
2) ¿Se reproduce el problema en una ventana de incógnito? Sí pero no de la misma manera. Lo explico abajo. Control+Mayúsculas+N 

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
Buenas noches. Estoy acostumbrado a buscar cosas en google solo con escribir en la barra de navegación lo que busco, por ejemplo si quiero buscar "peter la anguila" no abro la página de google y lo escribo y busco ahí sino que lo escribo directamente en la barra de navegación y se me abre la ventana de google. Mi problema es que cuando quiero teclear algo en la barra de navegación la aplicación tarda en responder, es decir, que mientras yo ya termine de teclear algo apenas me está apareciendo en pantalla. Por ejemplo si quiero buscar "anita la huerfanita" doy clic para escribir en la barra de navegación, en mi teclado ya terminé de escribir "anita la huerfanita" y en la barra de navegación solo apareció la letra "a" y tengo que esperar unos 10 segundos y después de esos 10 segundos ya se terminó de escribir y ya empieza a buscar, cabe mencionar que durante esos 10 segundos que espero no puedo realizar ninguna otra acción como cambiar de pestaña o minimizar la aplicación. Esto no sucede cuando abro directamente la página de google y lo escribo en su barra de búsqueda. En el modo incógnito no sucede de la misma manera, en modo incógnito solo es como si la pc estuviera lenta porq escribo una letra y tarda como 1 segundo en aparecer pero al menos responde mejor que el modo normal. RECALCO que mi proble no es que las páginas tarden en abrir sino que lo que tarda es en que aparezca la escrituraEspero respuesta y ojalá me puedan ayudar con esto. Gracias

Olvidé decir que solo tengo dos extensiones instaladas. Adblock y google docs.

Respuestas (2)

Dennis Tobar
18/11/14 13:36
Hola Leopoldo:

Hace un tiempo vi un problema similar que se solucionó eliminando el historial de navegación, debido a que la base de datos de historial era tan grande (o estaba corrupta) que generó ese problema: lentitud en la búsqueda con la letra "x".

Intenta eliminar la caché de datos y veremos cómo te va, sino vuelve a comentar y seguiremos buscando la solución-.

Saludos

Regresa para continuar la conversación, dar las gracias o marcar mejor respuesta. Así ayudas a mejorar y enriquecer el Foro.

Romário Oliveira
19/11/14 7:27
¡Hola a tod@s!

@Leopoldo además de lo que nos recomienda @Dennis, te sugeriría reinstalar el navegador en la versión estable, ya que por lo que puedo mirar en la descripción de tu publicación acerca de la versión de Chrome, utilizáis la versión Dev que es una versión inestable destinada a los desarrolladores.

1) Escribe versión de Google Chrome (chrome://version/):  Versión 38.0.2125.111 dev-m (64-bit) 


P.D.: ¡Gracias Dennis!

¡Saludos a tod@s!
Romário Oliveira