Google Chrome - Foro de ayuda

Problemas con Chrome

Eduardo Gimenez
25/10/18 17:03
Subo imagen para mayor claridad del problema...

WhatsApp Image 2018-10-25 at 8.59.22 PM.jpeg


Como podran ver, no puedo hacer absoluamente nada.
Lo desintale, lo volvi a instalar, saque todo de todo. Pero nada.

Ayuda

Respuestas (3)

Miguel Angel Luyo Pineda
25/10/18 22:13
Hola Eduardo Gimenez:
Te damos la bienvenida al foro. Haré todo lo posible para ayudarte.
Como primera sugerencia podrías borrando las cookies, te dejo un enlace donde están los pasos:

Si borrando las cookies no soluciona tu problema, te sugeriría hacer lo siguiente: 

1) Elimina la carpeta de Google que se encuentra en archivos de programa 
2) En unidad de disco duro C (por lo general), ingresa a Usuarios/ selecciona tu usuario/ app Data/ Local/ y elimina la carpeta de Google 
3) Limpia el registro de Windows, puedes hacerlo manualmente o con una herramienta como CCleaner (free).
4) Reinicia tu PC.
5) Reinstala Chrome ya debe de estar funcionando. 

Espero que esta información te resulte útil y, si tienes algunas pregunta, ponte en contacto con nosotros.

Saludos,

Miguel.
Eduardo Gimenez
26/10/18 9:07
Miguel, como escribi anteriormente, ya intente todo. Pero no funciona. Alguna otra ayuda ?
Nico S.
29/10/18 15:17
Hola Eduardo Gimenez!

Me parece un poco extraño el link de Youtube que se te abrió. Este podría ser el comportamiento de un malware. ¿Puedes seguir todos los pasos del hilo que habla sobre este tema? 
También sería bueno que probaras si la versión experimental de Chrome (canary) genera el mismo problema: Chrome Canary

Un Saludo.
Para continuar con la conversación, debes regresar al foro.
Las respuestas por correo electrónico no llegan  Acceder al foro