Google Chrome - Foro de ayuda

Se encontrar audio youtube al navegar por páginas

Psycho Zaragoza
6/01/14 9:18
Hola, desde hace un tiempo cuando dejo puesto un video de youtube, el audio se entrecorta cada vez que recargo otra página o abro una nueva pestaña.

¿Alguna solución a este problema?

Muchas gracias.

Respuestas (7)

Romário Oliveira
6/01/14 9:59
Hola Psycho!

¿El problema ocurre sólo en Google Chrome o también en otros navegadores?  [¿Qué navegador estoy utilizando? – Google]

¿Lo mismo ocurre en Google Chrome en Modo Incógnito?  [Cómo utilizar el modo de incógnito - Ayuda de Google Chrome]

¿Has probado eliminar la caché y otros datos de navegación? Si no, pruebe y ver si lo mismo ocurre.
Nota: Al eliminar los datos de navegación, proceda cómo se muestra en la imagen abajo [Cómo eliminar la caché y otros datos del navegador - Ayuda de Google Chrome]

Caso mismo así tiene problemas, pruebe lo siguiente ajuste (En relación al Google Chrome):
  1. Descarga y instala la ultima versión del Complemento Adobe Flash Player [Descarga aquí]
  2. Acceda la Página de Complementos del Google Chrome (chrome://plugins)
  3. Haz clic en la opción +Detalles (en la esquina superior derecha)
  4. Después, inhabilita el primer complemento del Adobe Flash Player de lo tipo PPAPI [pepflashplayer.dllcómo se muestra la imagen abajo:

Por último, reinicie el Google Chrome y ver si el problema persiste.

[Más información: Complemento Adobe Flash Player - Ayuda de Google Chrome]

Espero que ayude ;)

Saludos!
Romário Oliveira
Eduardo Alkon
16/01/14 9:31
Hola, yo hice todo eso y cuando volví a instalar el flash player el símbolo de audio que se pone en las pestañas cuando algo se esta reproduciendo dejo de aparecer, y los vídeos de youtube se reproducen normalmente solo que ahora muestra publicidad en los videos, (tengo el complemento "adblock").
alex valenzuela
27/01/14 19:41
hola sigue igual no pasa nada ya puse la ultima versión google crome y de adobe flash y nada sigue entrecortado el sonido y abres una pestaña nueva y se corta
Romário Oliveira
28/01/14 8:27
¡Hola Alex Valenzuela!

¿El problema ocurre sólo en el Google Chrome o también en otros navegadores?  [¿Qué navegador estoy utilizando? – Google]

¿El mismo ocurre en Google Chrome en Modo Incógnito?   [Cómo utilizar el modo de incógnito (navegación privada) - Ayuda de Google Chrome]

Puedes también, por favor, dejarnos las informaciones que se muestran en:  chrome://plugins    y    chrome://gpu.

Nota: En la Página de Complementos, haz clic en la opción +Detalles(En la esquina superior, a la derechapara que se muestre la información completa ;D

1 . Ejemplo chrome://plugins



¡Gracias!
Romário Oliveira
Luis Urgilés
2/02/14 8:15
Encontre una solución para mi problema les dejo aqui lo que sirvio para mi:

-Crear o Adicionar un archivo .htaccess dentro de la carpeta del hosting donde recide tu página web (esto es para los que tenemos Hosting Pagado Ej: Banahoting / HostGator / etc...)

- Adicionar las siguientes lineas al archivo .htaccess:

--AddType video/ogg .ogv
--AddType video/mp4 .mp4
--AddType video/webm .webm

-Subir el video CORRECTAMENTE FORMATEADO

--Puedes usar el MP4 (H.264/AVC {VIDEO} / AAC) pero las Páginas especializadas en HTML5 recomiendan el formato WEBM (vp8+vorbis)

Estas especificaciones son importantes, porque si no las cumples estrictamente es posible que Google Chrome o Mozilla Firefox, no reproduzca tu video.

--Utilizar este codificador (para mi funciono de maravillas, gracias a Dios que lo encontré)
puedes descargarlo gratis, búscalo en Google se llama "SUPER RigthSoft"


--Codifica el video según las especificaciones que te dí y prueba subiendolo a tu hosting, debe funcionar , ami me funciono.

Dios te bendiga hasta pronto
Fernando Villaizan
3/02/14 11:28
HOla! He intentando la solución de inhabilitar el plug in de flash player pero aun así me va mal. Tengo la última versión de Chrome y de Flash player. El error solo ocurre cunado pongo un video de Youtube en Chrome.
sergio sanchez panda
15/02/14 17:01
quieres la solucion olvidate lo que te digan de canal ide principal modo pio y su madre mira quita el flash player y pon una version mas vieja ejemplo el 10 y veras como tu sonido ya no se corta mas navegando,saludos