Google Chrome - Foro de ayuda

Quiero actualizar mi versión de chrome pero no me lo permite

ManuelaM
21/12/14 15:03
Mi versión de chrome (15.0.874.1202) no me permite acceder a gmail, por lo que quiero actualizarla. El problema es que una vez descargada la nueva versión, cuando intento instalarla en aplicaciones aparece un aviso por falta de permisos. ¿Como lo soluciono? Gracias

Respuestas (1)

David .... (^_^) ....
22/12/14 0:34
Hola ManuelaM:

Dos problemas o conflictos con los certificados pueden ser por:

1) El certificado es falso, para lo cual te comparto la ayuda de Google Chrome - Revisar que la conexión sea segura. 
2) Con respecto a Gmail te recomiendo que ocupes el formulario de la ayuda No puedo acceder a mi cuenta

Por lo general, los errores de certificado se deben a una fecha u hora incorrecta del calendario de tu sistema operativo.
Sigue estos pasos para ver el reloj de tu sistema:
  1. Abre la configuración de fecha y hora de tu ordenador.
  1. Confirma que estén seleccionados el día, el mes y el año correctos.
  1. Confirma que esté seleccionado tu huso horario.
Si has tenido que cambiar tu huso horario, reinicia tu navegador.

Esperamos tus comentarios para saber si te ha sido útil y/o requieres más información.
Saludos!!!