Google Chrome - Foro de ayuda

Problema con enviar pestaña o escritorio desde chrome pc a Chromecast

Manuel 89
12/10/17 14:03
Muy buenas a todos;
Desde hoy mi chromecast no recibe la señal enviada desde el PC desde Google chrome. Indicar que llevo bastantes años con el Chromecast y no he tenido problema alguno. Lo he actualizado, reiniciado de fabrica, y configurado. Desde tablet o móviles android no hay problemas, incluso se envía pantalla y audio. El problema se encuentra en la emisión desde el PC. He seguido los pasos que aparece en la ayuda, y nada, he configurado el router, apagado, encendido, deshabilitado el antivirus, hacer el pc por ethernet visible..., lo único que me queda y que no encuentro es cambiar la frecuencia, dicha opción no aparece cuando se configura el chromecast. O bien otra posible solución.
Gracias

AMPLIACION:
Muy buenas continuo con el mismo problema, ahora bien hoy he intentado algo nuevo, que eliminaría diferentes soluciones. He comprobado que si conecto el PC en la red wifi, si puedo enviar pestañas desde Chrome sin problemas -algo que es lógico-, pero si se conecta el mismo PC, a una red ethernet, e incluso se le indica a windows 10 que dicha red sea reconocida -como indica la ayuda de Chromecast- no se puede enviar nada con el mensaje de "No se ha encontrado destino para enviar contenido". Por último indicar que desde siempre ha estado con ethernet instalado y sin problemas

Gracias de nuevo

Respuestas (2)

AGaribay.Deb
13/10/17 8:53
Hola Manuel, Bienvenido al foro de ayuda de Google Chrome,

Por lo que cuentas, parece ser un error o configuración del sistema operativo, por lo que dices sobre que si transmite por wifi y no por cable, tal vez sea configuración del firewall de windows. Prueba esto, desactiva el firewall de windows e intenta transmitir, si funciona, deberás configurar tu firewall. 

Cuéntame si te ayudo, espero tu respuesta.
Que tengas un maravilloso día, Saludos.
Manuel 89
15/10/17 1:21

Gracias por tu respuesta, he continuado haciendo prueba, a través de wifi y pc puedo enviar contenido salvo Netflix -en ethernet, continua sin enviar-. Como me has comentado, he desactivado el Firewall de windows y del antivirus, pero sigue sin enviar Netflix. De hecho, parece que en esta caso es por culpa de los servidores, en cuanto que si conecto por ejemplo un móvil con 4g si me conecta, pero a través de wifi y con el mismo movil no me conecta. 
Lo que no consigo es conectar chromecast a través de Ethernet. Lo que me queda es tocar el router -tema de firewall que lleva internos-