Google Chrome - Foro de ayuda

Problemas con las pestañas de Chrome en Windows 8.1

Clara Daru
1/10/15 10:16
Cada vez que tengo abierto el Chrome, quiero cerrar alguna pestaña y deja de responder. Tengo que cerrar forzosamente el programa, volver a abrir y restaurar las últimas pestañas. En 10' tengo que hacerlo unas 5 veces y se vuelve bastante tedioso. 

Respuestas (7)

Puntadena
1/10/15 10:31
Hola, intentare ayudarte Clara, veras como el problema puede ser por varias cosas, vamos a intentar una forma que casi seguro te ayudara. Se trata de reiniciar chrome, eso hará que chrome se inicie de nuevo por primera vez, antes de hacerlo, por favor haz una copia de seguridad de tus marcadores sobre todo y contraseñas, lo que tu veas.
Luego sigue los pasos siguientes 
E inicia chrome de nuevo, se abrira como si fuera la primera vez que lo hiciese, te pedira tu cuenta de Google y a ver como te va.
Por favor dime si te lo ha solucionado o no, para poder seguir ayudandote, un saludo.
Clara Daru
5/10/15 7:32
Hola! Seguí esos pasos pero sigue sucediendo lo mismo :( tenía abierto alrededor de7 pestañas y cuando cierro alguna, deja de responder


Puntadena
6/10/15 15:14
Hola, sigo investigando el error, espero mañana poder decirte algo, muchas gracias por la paciencia, un saludo.
Puntadena
7/10/15 10:34
Hola, a ver si lo arreglamos, no he entendido bien, dices que te ¿suele pasar cuando tienes unas 7 pestañas abiertas? No se si es asi, si lo es, a ver nuestro querido chrome consume mucha ram y si el ordenador no es muy potente, pues puede ser algún error. ¿tienes muchas extensiones instaladas? ¿tu ordenador es potente? Un saludo y ya me dices.
Clara Daru
7/10/15 10:49
Sí! me sucedió cuando tenia 7 pestañas abiertas pero me volvio a pasa con sólo 4, también pensé que era por una página en particular pero me sucedió con otras.. Mi ordenador está nuevo (tiene apenas un año), le hago limpieza con CCleaner desde que me empezó a pasar esto, y se supone es lo suficientemente potente para mis programas de diseño (ya que estoy estudiando arquitectura y tiene que aguantar bastante), Intel Core i7 8gb RAM
Puntadena
7/10/15 11:37
Pues voy a buscar información más precisa de lo que ya pasa, tres la curso en cuanto sepa algo. Gracias por la paciencia :) Por ahora mira a ver si funciona correctamente en el modo incógnito de chrome y si hay un numero de pestañas en el cual chrome te da problemas, un saludo. 
Puntadena
8/10/15 8:47
Hola Clara, seguimos intentando dar con el problema :).
Veras, el experto @Carles me dice que pruebes varias cosas, una, ver si uno de las soluciones que ponen en éste post te lo arregla https://productforums.google.com/forum/#!topic/chrome-es/945WFfcaNK8
Y luego que pruebes la versión beta https://www.google.com/chrome/browser/beta.html
Espero que una de estas opciones lo arregle, y dar las gracias a Carles por ayudar. Un saludo y por favor dime como te va.