Google Chrome - Foro de ayuda

Aparecen cuadros negros o se repite varas veces la pantalla de chrome en negro

Marijo glez
19/10/15 8:37
Aparecen cuadros negros o se repite varas veces la pantalla de chrome en negro

Desde el día 16 de Octubre tengo esta falla en chrome, ya lo des instale y lo volví a instalar lo restablecí como a modo predeterminado, quite las exenciones y sigue igual. No se que le pasa, es como si se pasmara en un momento si deja ver la pantalla y a las 5 segundos se va la imagen y se ponen cuadros negros o blancos.
¿que puedo hacer?

Respuestas (31)

Carles PG
19/10/15 18:13
Hola Marijo glez,

¿Te aparecen en otros navegadores? Por lo que comentas puede ser un que tu ordenador esté infectado por algún programa que hace que Chrome no funcione correctamente.

Prueba utilizando el limpiador de Chrome para Windows para limpiar tu ordenador de programas que hacen que Chrome funcione mal, aparezcan ventanas emergentes con publicidad, etc.

También te recomiendo que le eches un vistazo a los dos siguientes hilos (muy parecidos) ya que te serán de gran ayuda:

¡Saludos!
Carles PG
Junior La Cruz
20/10/15 15:09
Hola, a mí me pasa igual, desde que actualicé el Google Chrome empezó el problema, y no es virus, porque tengo dos sistemas operativos en dos particiones y en ambos sucede esto.
maylaor
22/10/15 10:34
Hola! A mí también me pasa. He abierto con explorer y no sucede lo mismo. He hecho un par de capturas de pantalla por si ayuda a alguien a solucionar el problema. 
Carles PG
22/10/15 10:53
Hola Junior La Cruz y maylaor,

Gracias por vuestros comentarios, ayudan a entender el problema con más detalle.

Probad a habilitar el complemento "Ignorar la lista de renderización por software" siguiendo los siguientes pasos:
  1. Accede a chrome://flags/#ignore-gpu-blacklist
  2. Haz clic en Habilitar
  3. A bajo a la izquierda de tu pantalla verá el botón Reiniciar ahora

Ya diréis cómo os ha ido ;)

¡Saludos!
Carles PG
alice-malice
22/10/15 16:32
Tenía el mismo problema (en Windows Vista), pero con la respuesta de Carles PG se solucionó! Gracias :)
Diego DMR
22/10/15 18:28
Hola.
Sería mucha molestia decir a que se debe el error? yo también tengo el mismo problema, probé en restaurar el sistemas, desinstalar el navegador e instalarlo nuevamente y nada, mientras tanto probaré con la solución recientemente dada por Carles PG. Saludos
Oswaldo Duran
23/10/15 11:09
Gracias por el Aporte 
Por ahora se arregló 
Pensaba que podía ser un problema del Windows 8.1
Felipe Peña Orozco
23/10/15 16:17
Hola Carles, tengo ese mismo problema de los cuadros negros, hace unas horas realice ese procedimiento, pero el problema no se arreglo
Junior La Cruz
23/10/15 16:21
Hice lo indicado y el problema persiste, no sólo son cuadros negros, aparecen fragmentos del contenido de la web que estoy visitando en otras zonas de la misma, yo estoy seguro que es un bug de la nueva actualización de Google Chrome, cuando actualicé empezó el problema.
Diego DMR
23/10/15 23:18
En mi caso tampoco se resolvió y estoy en W7, ojalá aclaren si es problema de la actualización y no de nosotros :/
Fabio Nieto
27/10/15 15:19
En una pagina en ingles encontré que el problema puede ser las extensiones de google docs, yo las desactive y el problema hasta ahora no ha vuelto a aparecer. 
David AB
28/10/15 1:59
A mi me ocurre exactamente lo mismo que a Junior La Cruz: cuadros o rectángulos negros, y en ocasiones fragmentos de contenido. Parece que es un bug bastante extendido, pues. Vengo de usar Firefox hasta hace una semana, y nunca me había sucedido esto.

Mi SO es Windows XP SP3. 
Marijo glez
3/11/15 15:33
He intentado todo lo que han dicho en las respuestas y no ha funcionado nada, pasa este tipo de pantalla y la siguiente. ya he intentado de todo, se arregla por un rato y después regresa, solo pasa en este programa, en explorer y en mozilla no.
jerry aguilar
3/11/15 15:35
Alguien tiene la Solución a esto, a mi me aparecen cuadros negros en las ventanas de google chrome. Gracias
Romário Oliveira
3/11/15 15:47
¡Hola a tod@s!

Por si les sirve de ayuda inhabilitar la aceleración por hardware:
  • Accedan al Menú de Chrome  > Configuración > Mostrar opciones avanzadas... > "Sistema" y desactiven la opción "Utilizar aceleración por hardware cuando está disponible".
Obtén más información: WebGL y gráficos 3D - Ayuda de Google Chrome

Esperamos por vuestros comentarios :-)

¡Saludos!
Romário Oliveira
David AB
4/11/15 4:19
Gracias, Romário, pero en mi caso no sirve de nada. De hecho, ya encontré esta posible solución en otros foros de internet, y hace días que teno la opción desactivada, pero el resultado es el mismo: los cuadros siguien apareciendo aleatoriamente al cambiar de una pestaña a otra.
jerry aguilar
4/11/15 14:18
Me siguen apareciendo esos cuadros negros en las ventanas de google chrome y ahora fracciones de contenido de las otras ventanas.. Alguien sabe ya la solucion a este problema, Gracias de Antemano.
fpardo
4/11/15 18:59
Hola a todos, si con las instrucciones anteriores no lo habéis resuelto probad habilitando el experimento Inhabilitar el rediseño del color y de la composición. Poned chrome://flags/#disable-slimming-paint en la barra de direcciones, le dais al Intro, habilitáis dicho experimento y reiniciáis el navegador. 

Saludos a todos.
ramonvictoria
5/11/15 12:26
Muchisimas gracias amigo fpardo tremenda solución es usted un fenomeno saludos desde caracas venezuela
David AB
5/11/15 12:34
Bueno, pues llevo 17 horas sin cuadros negros ni fragmentos de página huérfanos. Aparentemente, Fpardo, has dado con la solución al problema. Si hay alguna novedad, os lo comunicaré.

Enhorabuena y muchísimas gracias.
jerry aguilar
5/11/15 13:02
Creo que la unica solucion que le encontre a esta falla de google chrome, es retornar a las versiones anteriores, esa fue la solución. Gracias a todos.
jerry aguilar
5/11/15 14:50
Esa era la solución fpardo, muchas gracias.
Ignaci
5/11/15 21:55
Mil GRACIAS fpardo!!! se a SOLUCIONADO!.  "Esta es la mejor repuesta para este problema" no prueben con otra

Carlos H D. J.
16/11/15 21:04
Trato de ser fiel a Google Chrome, más por algo emocional que racional. Pero ya son demasiados problemas: consumo exagerado de memoria, aparición de bloques negros o de areas de contenido como describen aquí otras personas. Con Firefox u ópera no me ocurre. He estado tratando de ser paciente y esperar soluciones pero nada oficial de parte de Google. Intentaré la solución de Fpardo
ramonvictoria
17/11/15 8:00
Hermano HD:J haga lo que dijo  Fpardo y usted vera problema solucionado 

funny01
25/12/15 13:10
auxilio, auxilio   yo  tengo  un  problema  similar  y  es  que  abro  la  pagina  de  google  y  me  aparece  la  pantalla  en  negro  con  unos  cuadros  blancos  y  en  la  parte  de  arriba  de  los  cuadros  dice  con  mas  frecuencia  no  se  que  hacer  si  alguien  me  puede  ayudar  gracias....

funny01
31/12/15 13:32
listo  ya  se  desaparecio  ....
Pol Jo
28/01/16 10:41
Menudo drama. A mi me salen esas franjas negras y rayas también. He probado las opciones que se dan aqui y nada se arregla. A parte, también he pasado el cccleaner, he borrado tooooodo lo que va vinculado a chrome, he desinstalado el mismo programa. Todo, y al reinstalarlo, sale otra vez la malgita franja negra. Entorpece la navegación, y cuando abro menús como el de configuración, es un drama total. Escribo esto desde Mozilla ya que con chromme no soy capaz de ver ni el rectangulo donde escribir.

Creo que empezó a suceder en una de esas paginas de streeaming para ver un partido de futbol online, que se abren cien mil millones de ventanas emergentes que las debes ir cerrando cuidadosamente en la X acertada, creo que le dí en una mal y desde entonces empezó este dolor de cabeza.

Me pasa SOLO en Chrome. Otros navegadores OK, programas, aplicaciones, windows en genera... Ningun problema. Solo en Chrome. Mas observaciones. Me pasa en modo normal y en modo incógnito. Le pasa a Chrome en general. Otra observación, es que al desinstalarlo, se queda sin hacer nada y debo hacer Ctl+Alt+Sup, administrador de tareas, procesos, y finalizar los dos procesos en marcha de Chrome. Desinstalar tal cual NO SE DEJA.

No pongo pantallazo, ya que es lo mismo que se ha visto por otros posts. La diferencia es que a mi no me funciona ni el experimento ni lo otro.

Otra observacion es que el experimento que propone fpardo, ya no se llama  Inhabilitar el rediseño del color y de la composición. Ahora se llama:
 "Inhabilitar el rediseño del color y de la composición. Vol 2"

Me hace sentir inpotente ya que no se ni de que puede venir dado este problema. No se por donde empezar para repararlo. Y un formateo, de momento no me vale.

GRACIAS DE ANTEMANO!
Pol Jo
28/01/16 11:43
Di ya con el problema. Descargué una antigua versión de chrome que encontré por la red, y patapam, todo va bien. O sea, que el problema es de la versión de Chrome, cosa que me alegra cantidad. Supongo que no fue en la pagina de streeaming, sino que fue al actualizar el navegador. Lo que me lleva a   no entender porque nos pasa a unos pocos y a la gran mayoría no le pasa.

Sigo a la expectativa de sus respuestas expertas.

saludos
fpardo
28/01/16 21:15
Hola Pol Jo, podría tratarse de alguna incompatibilidad con la tarjeta gráfica. ¿Tienes actualizado el sistema operativo y sus controladores?
Si con eso no resuelves el problema entonces accede al menú de Chrome, selecciona Configuración > Mostrar opciones avanzadas... > Sistema, desactiva la opción "Utilizar aceleración por hardware cuando está disponible" y reinicia Chrome.

¿Funciona?
Pol Jo
29/01/16 6:23
Hola fpardo! Te cuento, no se soluciona con ese cuadro, ya que lo que proponen hacer, ya se hizo en el minuto uno. En mi caso, me dí cuenta que estamos hablando de una incopatibilidad de mi unidad con la versión actual de chrome. De hecho se donde es el momento que funcionaba bien y cuando dejó de hacerlo. 
Arriba a la derecha hay tres botones. La X de cerrar, los dos cuadrados de cambiar de tamaño la ventana, y la raya de minimizar. Pues cuando despues de no se que actualización pasó a aparecer también el usuario (muñequito al lado de la raya de minimizar), entonces, petó. Desde ese momento Google Chrome me saca esos cuadrads y rectangulos negros que me invaden la pantalla. 
Yo creo, y me gustaría corroborar que los usuarios que tenemos este problema, tenemos un HP Pavilion dv6 Notebook PC, con SO windows 7 Home Premium. 
Y es que con otros 5 PC que he tenido acceso, ninguno de ellos lo es y las nuevas versiones de Chrome funcionan bien. También leí en otros foros de otras hablas, que a la gente que les estaba pasando esto usaban un HP Pavilion. 

Estoy muy agradecido de tu rapida despuesta, y espero que podamos arrojar mas luz al asunto que la verdad, me saca de quicio. Ahora, con la versión antigua que uso de Chrome que saqué de softpedia, no puedo instalarme el ADBLOCK que tan y tan bien va para poder ver series y cine online sin que te frían a emergentes por todas partes. 

Gracias y un saludo