Google Chrome - Foro de ayuda

Problema parpadeo scrolling en aplicación Googel Chrome para android

Nacho A.B
25/12/13 8:57
1) Escribe versión de Google Chrome (chrome://version/):  
2)¿Te funciona en modo incógnito?  Control+Shift+N

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
El problema aparece en la aplicación móvil de google chrome, en la que al deslizar la pantalla, parpadea y el deslizamiento no es fluido. Esto pasa a partir de la última actualización. Mi android es 4.1. He de decir que antes me funcionaba perfectamente. Un saludo.

Respuestas (12)

(desconocido)
25/12/13 9:24
<Se ha eliminado este mensaje.>
Romário Oliveira
25/12/13 9:28
Hola Nacho!

Algunos usuarios han reportado el mismo problema al actualizar Google Chrome para aplicación Android.

1. Te recomiendo que  acceder al Google Play y pruebe a desinstalar y volver a instalar la aplicación y ver si tiene problemas.
2. Acceda a las configuración de tu dispositivo Android y compruebe si  tiene actualizaciones disponibles e instalarlos.

3. Si mismo así el problema persiste, te recomiendo volver a instalar Google Chrome, pero sin permitir actualizaciones por ahora.

Para más informacións, visita lo siguiente artículo a cerca de:

Le pido también que deje un poco de información acerca de su dispositivo, para que la situación puede estar siendo reportado:

1. Marca de su dispositivo:
2. Modelo de su dispositivo:
3. Versión de Google Chrome:

Gracias y saludos!
Romário Oliveira
Meisjm
16/02/14 7:08
Tengo este problema persistente en las últimas actualizaciones de chrome.
He seguido todos los pasos de instalar, desinstalar, etc. y de la única forma q no he encontrado problemas es usando la versión de fabrica de mi dispositivo.
Les dejo los datos de mi versión.

Aplicación        Chrome 32.0.1700.99 1700099
SO        Android 4.1.2; XT919 Build/2_290_2017
Blink        537.36 (@164914)
JavaScript        V8 3.22.24.15
User agent        Mozilla/5.0 (Linux; Android 4.1.2; XT919 Build/2_290_2017) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/32.0.1700.99 Mobile Safari/537.36
Línea de comandos         --use-mobile-user-agent --enable-top-controls-position-calculation --top-controls-height=48.0 --top-controls-show-threshold=0.5 --top-controls-hide-threshold=0.5 --enable-begin-frame-scheduling --enable-toolbar-drag-down --disable-snapshot --enable-speech-recognition --use-mobile-user-agent --force-compositing-mode --allow-webui-compositing --enable-threaded-compositing --enable-fixed-position-compositing --enable-accelerated-overflow-scroll --enable-accelerated-scrollable-frames --enable-composited-scrolling-for-frames --enable-begin-frame-scheduling --enable-deadline-scheduling --enable-gesture-tap-highlight --enable-pinch --enable-overlay-fullscreen-video --enable-overlay-scrollbars --enable-overscroll-notifications --in-process-gpu --disable-gpu-shader-disk-cache --enable-viewport --disable-composited-antialiasing --enable-autologin --prerender=enabled --prerender-from-omnibox=enabled --composite-to-mailbox --flag-switches-begin --flag-switches-end --gpu-driver-bug-workarounds=0,12,23,25,27,30 --default-tile-width=248 --default-tile-height=248 --disable-gpu-watchdog --enable-instant-extended-api
Ruta ejecutable        El archivo o directorio no existe
Ruta del perfil        /data/data/com.android.chrome/app_chrome/Default
Variaciones        e6e15580-3d47f4f4
3664a344-be9e69ba
5e29d81-f23d1dea
246fb659-d7f6b13c
f296190c-58ca20a
4442aae2-7158671e
ed1d377-e1cc0f14
75f0f0a0-a5822863
e2b18481-cdc3d902
e7e71889-4ad60575
Id. de compilación        049a7912-6ed0-49e0-b3d6-398ba8d4eed8
Nacho A.B
16/02/14 7:16
Encontré la solución. Entrando en chrome://flags/ y habilitar la función ubucompositor. Ahora me va perfecto.
Meisjm
16/02/14 8:38
Hola! gracias! no encuentro esa opción...
(desconocido)
16/02/14 8:40
<Se ha eliminado este mensaje.>
Nacho A.B
16/02/14 8:41
La opción completa es: "Renderizador delegado (también conocido como Übercompositor"

Un saludo.
Meisjm
16/02/14 8:43
Ya la encontré "Übercompositor"
(desconocido)
27/02/14 18:50
<Se ha eliminado este mensaje.>
Alejandro Magi
28/02/14 7:17
Mil Gracias!!! Sos un genio!!! No sabia que existia ese menu Flags. Ahora me anda perfecto. Saludos ;-)
Oswaldo Clavijo
24/03/14 8:54
Hola gracias a mi tambien me funciono. Si no lo encuentran es übercomposition. Lo habilitan y reinician chrome.
EDUARDO SEBASTIAN AGUIRREZABAL
2/07/14 20:39
HOLA NACHO YO TENGO EL MISMO PROBLEMA EN UNA TABLET N 5100 E INSTALE Chrome beta y me sucede lo mismo, intente con ubercompositor y no me lo soluciona, sabes otra alternativa? muchas gracias