Google Chrome - Foro de ayuda

No puedo habilitar conexiones remotas en escritorio remoto de Chrome, en un ordenador en el que tengo privilegios de administrador

soy.leandro
10/04/14 15:38
Cuando intento habilitar las conexiones remotas en un ordenador con Windows XP, aparece el mensaje de error "No se ha podido iniciar el servicio de acceso remoto". He visto que este error se encuentra entre los problemas conocidos y que aparece cuando no eres administrador del ordenador host. Sin embargo, yo sí soy administrador de este ordenador, no entiendo porqué no puedo habilitar las conexiones remotas. ¿Tiene alguna solución? Gracias

Respuestas (38)

Gianncarlo Scialoia
10/04/14 17:56
Tengo exactamente el mismo problema
Nicolás Garcés
10/04/14 19:46
mismo problema pero en windows 8
soy.leandro
11/04/14 8:21
Lo he intentado en otro ordenador distinto, también con perfil de administrador, y con idéntico resultado: "no se ha podido iniciar el servicio de acceso remoto". ¿Alguna solución, por favor?
soy.leandro
11/04/14 9:14
Acabo de habilitar las conexiones remotas en un Mac OSX. Perfecto, ningún problema. Parece que el problema se ciñe a Windows. Insisto: ¿alguna solución, actual o para un futuro próximo? Gracias
Mattia Pantaloni
11/04/14 10:59
Idem
soy.leandro
13/04/14 9:19
Está claro que este invento puede funcionar bien para formar un club de descontentos, pero para encontrar soluciones no. A otra cosa
jose miguel x
16/04/14 5:58
Mismo problema que vosotros. tanto en windows 7 como en windows server 2008
Oscar Minguela
16/04/14 11:26
Mismo problema con Windows 8.1, no hay manera siendo administrador.
soy.leandro
16/04/14 11:30
No os canséis, no funciona. Ya lo he contrastado con gente que sabe más que yo. Sin embargo, en TeamViewer sí existe esta opción y funciona bastante bien, tanto con la aplicación como a través del navegador. Suerte
Oscar Minguela
16/04/14 11:36
Funcionando, aquí lo han solucionado.

https://productforums.google.com/forum/#!topic/chrome/YMsTisnimlY

Tambien he descargado el archivo y lo he instalado manualmente.

https://productforums.google.com/forum/#!topic/chrome/JCA9etNdTeo

eddmg
16/04/14 11:45
Leandro, "Es duro fracasar en algo, pero es mucho peor no haberlo intentado."

Oscar, podrías explicarnos lo que han hecho? No entiendo del todo en inglés...
soy.leandro
16/04/14 11:48
Por alusiones: yo quería tener acceso remoto de forma sencilla y gratuita a un par de equipos. Lo he intentado. Lo he conseguido. A otra cosa. Ahora bien, si fracasar es no usar a San Google y sus herramientas... entonces sí, he fracasado, qué le vamos a hacer. Tienes razón, es duro
Oscar Minguela
16/04/14 12:04
Básicamente ir a las propiedades de mi PC y habilitar la opción de asistencia remota. Luego en el otro post hablando de descargar el instalador de la app y ejecutarlo directamente pero a mi simplemente habilitando la asistencia remota de Windows y cerrando y abriendo Chrome me ha funcionado
paket86
16/04/14 12:10
a mi ni una ni otra....ya tenia activadas las opciones remotas, he cerrado y abierto chrome,pero nada....pongo el pin...me dice que esta habilitando y luego me dice que no es posible :(
Oscar Minguela
16/04/14 12:16
Has probado a descargar el instalador del otro enlace a ver si así te funciona?
eddmg
16/04/14 12:18
Enhorabuena por haber encontrado una solución que satisfaga tus necesidades, chico. Y te agradecemos que lo hayas compartido con nosotros, pero no insistas, queremos hacerlo con la herramienta de Google ;)
eddmg
16/04/14 12:20
Oscar, a mi tampoco me funciona ninguna de las dos cosas... ¿Crees que pueda ser alguna otra configuración del PC?
Oscar Minguela
16/04/14 12:33
Una cosa, yo tengo Chrome beta, no la release estable, lo mismo es eso. Buscad en Google la beta e instalarla a ver si es eso
eddmg
16/04/14 12:44
Nada, tampoco. He instalado la beta, y he vuelto a repetir ambos procesos, pero no funciona. Gracias, Oscar. Si a alguien se le ocurre otra solución...
Javier Rodriguez Amortegui
16/04/14 12:55
muchachos encontre una solucion para mi.... no podia acceder al servicio... me salia que no podia iniciar el servicio de acceso remoto... en la pagina de ayuda de la extension... descargue el archivo de host http://dl.google.com/dl/edgedl/chrome-remote-desktop/chromeremotedesktophost.msi
luego cuando lo ejecutaba me decia en ingles que no podia ejecutarlo porque no tenia un grupo Administrators .... pues me di cuenta que mi computador si tiene el grupo administradores.... en español.... entonces procedi a crear el grupo de administrators (el mismo grupo pero en ingles) en windows... como... accedo a administrador de equipos... buscar usuarios y grupo... ir a grupos y crear el grupo de administrators... y listo me funciono.... ojala les funcione.... igual que a mi.
Sergio G. Caballero
16/04/14 12:58
Puedes por favor detallar el proceso de creación de ese grupo? Muchas gracias :)
Javier Rodriguez Amortegui
16/04/14 13:02
en la captura esta el administrador de equipos... en windows 7... en el cajo de busqueda lo encuentras escribiendo administrador de equipos... en windows 8 igual...
Javier Rodriguez Amortegui
16/04/14 13:08
cabe dejar claro que yo ademas ... estoy con usuario administrador.... deshabilite el firewall y reinicie varias veces el computador.... no se si eso ayudo a que lo ultimo que detalle que hice funcionara.... la verdad es que vale la pena ... funciona muy fluido... lo prove desde mi conexión 3G a mi pc conectado por wifi... y funciona excelente utilizando la app para android....
Sergio G. Caballero
16/04/14 13:10
Muchísimas gracias! Me ha funcionado! Qué crack :)
soy.leandro
16/04/14 13:30
Yo no he insistido... creo
Isaac Barba
16/04/14 14:28
Muchas gracias Javier, me ha funcionado.
David Donnadieu
16/04/14 16:01
¿Alguna solución para Windows Home?(no hay consola para crear grupo nuevo...)
Martin Isaac
16/04/14 19:35
La verdad que yo no le encuentro la vuelta, en Win 8.1 no puedo entrar al Administrador de Equipos, nose como hacer
Jose Gómez.
17/04/14 0:53
Martin en 8.1 es distinto. Pon cuando estes en el escritorio ctrl + x, y te aparecera una ventana abajo a la izquierda de donde podras abrir el administrador de equipos.
eddmg
17/04/14 4:20
chicos, muchas gracias. Ya funciona todo perfecto. No entiendo la razón, simplemente ayer no funcionaba, y esta mañana encendí el ordenador, volví a probar  y estaba todo OK. De hecho, este mensaje lo estoy escribiendo con mi smartphone. (Movil: Huawei G300; PC: Windows 7)

Leandro, siento haber discutido ayer contigo, pero hubo un comentario como de "dajadlo ya, no merece la pena, no va a funcionar..." que me sacó un poco de mis casillas, porque todavía no habíamos empezado a probar soluciones.

Un saludo a todos y gracias de nuevo. A los que todavía no les funciona, si encuentro una posible solución para vosotros, lo compartiré en esta conversación. Suerte! ;)
eddmg
17/04/14 4:34
A ver, he encontrado una posible solución a vuestro problema en la ayuda de windows. Se trata de modificar las opciones del Firewall permitiendo el acceso remoto a vuestro ordenador. Seguid esta ruta y probad:

> Inicio > Panel de control > Sistema y seguridad > Firewall de Windows > Permitir un programa o una característica a través de firewall de windows.

(Esta ruta es en Windows 7, no se cual será en la version 8)

> Aparecerá una ventana en la que tenemos que activar estas dos características:

"Enrutamiento y acceso remoto"
"Escritorio remoto"

Para poder activar y desactivar características, primero hay que hacer click en el botón "Cambiar la configuración"

Después de activarlas, reiniciar el ordenador y probar de nuevo a ejecutar el archivo de host. http://dl.google.com/dl/edgedl/chrome-remote-desktop/chromeremotedesktophost.msi

Suerte!
Pablo Casal
17/04/14 5:15
Fenómeno Javier !! funcionó haciendo los pasos que indicás, al crear el grupo "Administrators" en un Win7 en español se soluciona, ahora que cráneos estos de Google por favor !!!
PABLO CRUZ RIVAS
17/04/14 8:17
javier sos un genio funciono
Martin Isaac
17/04/14 8:57
Gracias bro tambien ya me funciono :)
Rafael Bustamante Toledo
17/04/14 16:39
El problema es que Windows 8.1 no deja acceder a Grupos y usuarios :-(
Mattia Pantaloni
18/04/14 2:45
Genial, lo he conseguido! Muchas gracias a todos por los aportes. 

La ginda del pastel sería poder tener el host hibernado y poder despertarlo desde acceso remoto. ¿Sabe alguien cómo hacerlo? Sino tengo que tener el host enchufado todo el día y le medio ambiente ya me mira con mal ojo :)
Christian Sanabria
27/04/14 12:30
Yo tuve este problema hace un rato y buscando un poco encontré un hilo en Google que dice que el servicio Google Update debe estar habilitado e iniciado (yo lo tenía deshabilitado)... lo habilité, inicié y listo, problema resuelto... Espero les sirva...
Christian Sanabria
27/04/14 12:31
Para aclarar más, tengo Windows 8