Google Chrome - Foro de ayuda

Color google chrome

juanjoisla1996
25/07/18 12:45
El color de google chrome se ha puesto como un filtro de color azul o algo parecido lo he reinstalado ya 3 veces y no consigo solventar el problema, he restaurado por defecto, borrado carpetas antiguas del navegador y nada... 

A la izquierda google chrome a la derecha el blanco que deberia tener.

Respuestas (8)

AJimenezd
25/07/18 12:48
Cordial Saludo 


Prueba deshabilitando la aceleración por hardware.
Copia y pega esto en la barra de direcciones   chrome://settings/

Luego le das configuración avanzada y buscas "Utilizar aceleración por hardware cuando esté disponible"  lo deshabilitas y luego  le das reiniciar y listo


Atento a tus comentarios.

Nos cuantas como te va.

Saludos!!
juanjoisla1996
25/07/18 12:55
Guau muchisimas gracias lo solucionaste!!  Pff gracias!
AJimenezd
25/07/18 12:59
Que bueno que solucionaste el inconveniente,  y gracias a ti por regresar y compartir que te fue útil.  Ya que esto le servirá a mas personas con el mismo Problema.

Saludos!!
Chijou
25/07/18 20:32
Hola @AJimenezd

Te comento que tambien tenia el error y ya se soluciono con tu respuesta, pero me entra la duda de para que sirve esta funcion y porque hasta ahora sucede este sintoma. Gracias de antemano

Saludos
AJimenezd
26/07/18 6:21
Cordial saludo Chijou.

Bueno, la aceleración por hardware se utiliza para mejorar el rendimiento de tu PC.
Al parecer en algunos casos no funciona con algunas determinadas tarjetas gráficas que tienen los computadores, en especial las mas antiguas. Ya que por lo general con el tiempo se pierde soporte y actualización de software de las mismas.
Por eso al desactivar el acelerador por hardware del navegador te funciona normal.

Saludos!!
@G
26/07/18 6:29
Hola a tod@s,

Se trata de una incidencia que están reportando varios usuarios y el equipo de Chrome lo está investigando.
Con estos pasos deberías poder resolverlo:
  1. Abrir una nueva pestaña y escribir chrome://flags/#force-color-profile
  2. Seleccione la primera opción para "sRGB".
  3. Desactivar y volver a abrir Google Chrome.
¿Puedes confirmar si con la aceleración por hardware activada de nuevo pero con los anteriores pasos se ve correctamente?

¡Gracias!
Chijou
26/07/18 9:12
Buen dia a todos,

@AJimenezd gracias por el dato

@G acabo de probar tus pasos y efectivamente tambien funciona

Saludos
AJimenezd
26/07/18 10:05
Cordial saludo Chijou.

Gracias a nuestro colaborador principal por la información y gracias a ti por regresar y compartir el dato.

Ya el equipo de Google esta trabajando en el tema.

Saludos!!