Google Chrome - Foro de ayuda

Problema tras actualización Windows 10 versión 1803

ifrangm
8/05/18 16:41
Tras la última actualización de Windows, Chorme es un poco más lento. 

La señal de trabajo en segundo plano (la ruedecita cargando en la flecha del ratón) aparece demasiado a menudo y siempre que pinchas en otra pestaña. Antes de esta actualización aparecía mucho menos. Es como si estuviese trabajando algo en segundo plano. Con otros navegadores no ocurre, se comportan igual que antes de la actualización.

¿Alguien sabe dónde está el problema?

Hoy han liberado la primera actualización acumulativa de Windows 10  1803 y no se ha solucionado.

Gracias.

Respuestas (29)

Diego Borrero
8/05/18 18:01
Hola ifrangm

Bienvenido al foro de ayuda de Google Chrome


Lo primero que debes realizar es verificar que te funcione de modo incógnito.  

Navegar en privado - Ordenador - Ayuda de Google Chrome

posteriormente el restablecimiento  del navegador  a configuración predeterminada

Recuperar la configuración predeterminada de Chrome 

 si el problema persiste, sigamos con la creación del nuevo perfil del navegador.

Creación de un nuevo perfil en el Navegador


Si ya los ha hecho nos comentas que otras instrucciones has realizado.


Saludos.

ifrangm
9/05/18 4:35
Gracias por tu ayuda, Diego.

La verdad es que ya había probado la mayoría de esas cosas, también reinstalar, y no se ha solucinado. Ahora por ejemplo, cuando cierras una pestaña, el puntero del ratón muestra el circulito de carga. También cuando cambias de pantalla. Esas cosas no las hacía antes. 

Esperaba que la acumulativa de ayer lo solucionase pero no hubo suerte.
Diego Borrero
9/05/18 7:14
Que tipo de sistemas manejas en tu sistema operativo?
si es 64 bits cámbialo por 32 bits y viceversa.
 
nos comentas como te va.
ifrangm
9/05/18 12:21
Gracias por la ayuda. El sistema es 64 bits. No sé si tiene algo que ver, pero el ordenador es relativamente potente (i5 7700K - 16 Gb RAM - SSD 256 - GTX 1050 Ti 4 Gb)

El ordenador funciona perfecto, va como un tiro, la verdad.. Creo que es una solución demasiado brusca y que puede afectar a otras cosas que van PERFECTAS. El único problema es con Chrome y sólo después de la última actualización  :(   

Creo que voy a esperar a una nueva actualización y tirar mientras de Firefox que va como siempre. Espero que lo solucionen! 
Diego Borrero
9/05/18 12:24
te ofrezco disculpa por no hacerme entender bien.
me refiero al navegador google chrome.
desistalalo e instalar la versión 32 bits de chrome.
para descartar una posible falla con la actualización.
ifrangm
9/05/18 12:48
Thanks again!

Acabo de probar y sigue pasando igual. El problema no es demasiado importante, de hecho puedo navegar a una velocidad muy buena, sólo que hay algo que  Chrome está moviendo en segundo plano y hace que se ralenticen un poco (muy muy poco) algunas cosas. Un buen ejemplo es lo de las pestañas. Jamás me había aparecido la ruedita de cargar al cerrar simplemente una ventana. Además, la ruedita se mantiene durante 4 o 5 segundos. 

Diego Borrero
9/05/18 15:04
nuestro propósito es poder llegar a la falla y poderte dar solución.
sigue las instrucciones en este enlace y nos comenta como te va.
ifrangm
11/05/18 5:25
Qué tal, Diego.

Pues he probado todo y no parece funcionar. Según he leído mucha gente está teniendo problemas con Chrome después de la actualización. A ver si dan con la solución.
Diego Borrero
11/05/18 7:36
realicemos esta ultima instrucción para enviar este tema al foro de ayuda de colaboradores principales.

Hay varias opciones. Primero de todo, estaría bien probar de ejecutar la Chrome Cleanup Tool. Esta está solo disponible para Windows. Se puede descargar siguiendo los pasos del siguiente artículo de ayuda:
A parte, Malwarebytes es un antimalware que está disponible tanto para Windows como para Mac. Si Chrome Cleanup Tool no logró quitar el malware, puedes probar a hacer un escaneo con este. Puedes descargar la versión gratuita desde su página web oficial:
Después de instalarlo, ábrelo, y en la pestaña analizar su PC selecciona la opción análisis completo y haz clic en analizar ahora(¡que tiemble el malware, estamos ejecutando un antimalware!)

Algunos usuarios del Foro nos cuentan que los anteriores programas no logran eliminar cierto malware, pero sí que lo logran mediante un programa llamado AdwCleaner que se puede descargar desde el siguiente enlace:
Después de pasar el/los antimalware(s), restablece la configuración de Chrome de nuevo. Finalmente, pudiera ser que cada vez que abres Chrome se abre una página específica, y esta no está definida en ningún sitio de la configuración de Chrome. En este caso debemos comprobar el icono de Chrome:
ifrangm
15/05/18 18:16
Gracias por tu ayuda, Diego. Finalmente he podido solucionarlo (espero que sea difinitivo)

Hice un scaneo y limpieza con Spy Bot y con Trash it. No me aparecía nada que pareciese muy especial, pero después de eso se ha solucionado.


Diego Borrero
15/05/18 18:21
Gracias por volver y comentarnos que te sirvió la informacion suministrada en el foro de ayuda.
Te recomiendo ir a la respuesta que te sirvió en el foro y en la parte  superior derecha  donde hay una medalla diminuta, clickearla para escogerla como mejor respuesta, si así lo deseas, y cuando alguien tenga el mismo problema pueda aplicar la solución suministrada y ayudar a miles de usuario.
Alfredo Almache
16/05/18 8:06
Buenas tardes quiero que me ayude como puedo activar windows en configuracion 

Diego Borrero
16/05/18 9:34
Hola Alfredo Almache

Bienvenido al foro de ayuda de Google Chrome


tienes que visitar el foro de la microsoft te dejo el siguiente enlace.
si tienes alguna duda sobre los productos de Google el foro de ayuda estará a tu disposición.

Saludos.
ifrangm
18/05/18 8:18
Pues mi gozo en un pozo. 

Al poco tiempo de estar funcionando correctamente empezó a hacer lo mismo. Llevo con Firefox un par de días y todo perfecto. También Edge funciona bien. Definitivamente es  un problema de Chrome tras esta actualización. Justo antes de actualizar funcionaba estupendamente. 

Así que nada, a usar Firefox hasta que lo solucionen :(
Diego Borrero
18/05/18 10:37
Volviste a realizar todas las instrucciones comentadas?
ifrangm
19/05/18 4:32
Gracias Diego.

Todas no las he vuelto a hacer porque ya las había hecho solo unos días antes y no cambié nada o casi nada desde entonces. Sinceramente, prefiero Chrome a ningún otro, pero el nuevo Firefox va de lujo, muchísimo más rápido de lo que me funcionaba Chrome. Es una pena tener que cambiar, pero la navegación ha mejorado notablemente. Así que por un tiempo me quedo con Firefox. No obstante, estaré atento a nuevas versiones o actualizaciones para poder volver a Chrome.
Afner Perez
26/05/18 8:49
Luego de la actualizacion las pantallas Model y layout en autocad 2017, Autocad Detalling estructure y Civil 3d Se ponen negras, no se puede visualizar los dibujos ni hacer nuevos. Probe borrando e instalando de nuevo, Cambiando espacio de trabajo pero nada funciona. Por favor ayuda.

Diego Borrero
28/05/18 16:10
Hola Afner Perez

Bienvenido al foro de ayuda de Google Chrome


Te pasa solo cuando navegas en Chrome?
en otros navegadores te pasa lo mismo?
alguna pagina en especial?
nos puedes anexar una captura de pantalla?

Saludos.

tuly
21/06/18 13:31
Aun no se sabe que lo proboca y como solucionarlo, no? yo estoy en las misma, en breve me iré a Firefoz que va muy bien, aumque me hubiese gustado seguir con chrome. Una pena
Alexander Chacchi
22/06/18 7:44
Se me presenta el mismo problema. he reinstalado Windows 10 1803 + Chrome de cero y el problema se presente.

Diego Borrero
22/06/18 10:37
Hola  tuly y Alexander

Bienvenido al foro de ayuda de Google Chrome


Que instrucciones han realizado.
han realizado todos los pasos de este tema?

Lo primero que debes realizar es verificar que te funcione de modo incógnito.  

Navegar en privado - Ordenador - Ayuda de Google Chrome

posteriormente el restablecimiento  del navegador  a configuración predeterminada

Recuperar la configuración predeterminada de Chrome 

 si el problema persiste, sigamos con la creación del nuevo perfil del navegador.

Creación de un nuevo perfil en el Navegador


Saludos.





Juan Eme
22/06/18 15:57
Me pasa lo mismo...hasta el dia antes de la actualizacion de win 10 , Chrome andaba perfecto...luego de ella esta mucho tiempo al abrirlo..despues de que lo hace navega correcto y abre paginas bien...pero luego lo cierras y al volver a abrirlo...lo mismo..tarda un monton..... no me pasa lo mismo con mozilla por ejemplo que abre inmediatamente.... es una pena ya que siempre utilizo chrome....espero puedan solucionarlo. No cabe dudas que es un te ma de compatibilidad con este "nuevo" win 10
Juan Eme
22/06/18 16:17
les dejo un video que hice en tiempo real abriendo navegadores
Diego Borrero
23/06/18 4:59
Hola  Juan

Bienvenido al foro de ayuda de Google Chrome


Puedes revisar tu ordenador  con un antimalware, siguiendo el siguiente enlace creado por 

avm99963 

del foro de ayuda:

Desactiva la opción aceleración de hardware
coloca la siguiente dirección
chrome://settings/
configuraciones avanzadas
Utilizar aceleración por hardware cuando esté disponible
desactivarla

Reinicia tu navegador y nos cuenta como te fue.
igual  comentas si has realizado otras instrucciones.


Saludos.

tuly
24/06/18 4:27
Despues de hacer todo lo que decir aquí y en otras webs, me va algo mejor pero hay webs que no cargan y me he dado cuenta de una peculiaridad y es que teniendo el firefoz en la otra pantalla para los links que no me funcionan cargarlos en ese navegar, automaticamente cuando carga la pagina firefox chrome lo carga, es como si estuviera bloqueado o no encontrara la direccion hasta que en este casi firefox la cargara. Pero esto no sucede en todos los links.

Vamos una mierda :( 
Juan Eme
24/06/18 12:14
Nada de eso mejora el problema
Manuel Pu
27/06/18 8:22
Me pasa lo mismo, va más lento, desde ayer.
Carlos Aponte
27/06/18 15:29
Apreciados amigos desde mi punto de vista, si tenemos una nva actualización de Windows Google debe adecuar el navegador para esa nva versión, el problema es el navegador.
Diego Borrero
27/06/18 16:51
Hola Carlos

Bienvenido al foro de ayuda de Google Chrome

Ya se esta trabajando en la nueva actualización de chrome para adaptar a las versiones de windows 10.
podes ´probar con la versión canary
Saludos.