Google Chrome - Foro de ayuda

Problema con Java en la nueva version de google chrome

Antonio Javier Jaén Bogarin
16/04/15 23:51
1) Escribe versión de Google Chrome (chrome://version/):  Versión 42.0.2311.90 m
2) ¿Se reproduce el problema en una ventana de incógnito? Control+Shift+N si

3) Adjunta una captura de la pantalla de tu problema/error/incidencia:   

4) Describe detalladamente el problema:
El problema es que desde que se ha actualizado chrome a la ultima versión no podemos firmar telematicamente con firma digital, parece ser que chrome no reconoce a Java. Aunque instalamos la ultima version de Java siempre que vamos a utilizarlo nos aparece la misma pantalla que he adjuntado. Es un problema puntual que se pueda solucionar? Existe alguna solucion al respecto? con el resto de navegadores si que funciona bien, es solo con chrome desde la ultima actualización.

Saludos

Nota: Si respondemos tu pregunta, regresa al foro a contarnos si fuimos de ayuda o a proporcionar más información si te la pedimos. Si sólo contestas el correo de notificación que recibes, NO recibiremos tu respuesta.

Respuestas (6)

Carles PG
17/04/15 3:44
Hola Antonio Javier,

Con la última versión de Chrome (42), ciertos tipos de plugins conocidos como NPAPI no están disponibles. Probablemente este sea tu problema así que sigue los siguientes pasos:
  1. Accede a chrome://flags/#enable-npapi
  2. Haz clic en Habilitar
  3. A bajo a la izquierda de tu pantalla verá el botón Reiniciar ahora
Nota: a partir de la versión 45 de Chrome esta flag no estará disponible. Aquí tienes la publicación oficial (en inglés).

¡Saludos!

Carles PG

charly g.
19/04/15 13:20
carles pg

cuando dices haz click en habilitar no dices nada porque ese enlace te lleva a una lista larguisima con decenas de habilitar, no es clara tu respuesta

lo que deberias contestar es como arreglar bien este problema de java

saludos
Carles PG
20/04/15 3:41
Hola charly g,

Si tienes la versión 42 de Chrome la flag de NPAPI te aparecerá la primera y podrás hacer clic en Habilitar directamente.

Por el contrario, si todavía no has recibido la última actualización te saldrá toda la lista, como tu dices, pero en este caso no deberías tener problema con Java; o como mínimo tu problema es algo distinto. Si este es tu caso, abre un nuevo hilo por favor para no confundir a otros usuarios que visitan el foro.

Por cierto, para ver tu versión de Chrome, accede a chrome://version.

¡Saludos!
Carles PG
Mariaelena hernandez morgado
7/06/15 17:18
jose jose veveto
Nouba
9/09/15 10:17
Hola.

Buscando solución al tema de Java en Chrome, llegué aquí. Tengo la última versión (45.0.2454.85) o al menos la última disponible en su página, y al colocar "chrome://flags/#enable-npapi" también me sale una lista larguísima, por lo que tu solución no es aplicable.

¿Qué otra acción recomiendas para arreglar esto? ¿Cómo utilizo con Chrome páginas que piden Java? ¿Debo mejor usar Firefox o Explorer?

Gracias por tu respuesta; saludos.
Julio Maroto
11/09/15 2:53
POR FAVOR, RESPONDAN A NOUBA, que me responderán a mí, de paso.
Gracias