Google Chrome - Foro de ayuda

ERROR: Al iniciar sesión en Chrome

Iker Arriaga
17/05/18 8:43
No me funciona el inicio de sesión en Chrome.
Lo intento pero me redirige a la página para iniciar sesión. Meto la cuenta y me dice: esa cuenta ya existe en el dispositivo

Lo raro es que tampoco me da opción de iniciar automáticamente con esa cuenta rn nigun paso anterior...

Respuestas (13)

Diego Borrero
17/05/18 10:28
Hola Iker

Bienvenido al foro de ayuda de Google Chrome

Para eliminar el error  esa cuenta ya existe en el dispositivo,  debes borrar el  dispositivo de tu cuenta de Google, sólo ingresa al siguiente enlace página de Google de dispositivos y Actividad. Selecciona el dispositivo Android que quieres eliminar y listo.

Saludos.
Iker Arriaga
17/05/18 11:30
Me sigue dando error. He borrado el dispositivo Android y luego he vuelto a iniciar sesión con mi cuenta pero no ha cambiado nada.
El problema no es que no pueda iniciar sesión en Google dentro de Chrome, ahí sí estoy iniciando.
El error me aparece en: Chrome > Configuración > Iniciar sesión
Diego Borrero
17/05/18 11:53
el problema solo radica en tu movil?
confirma en un ordenador e ingresa a tu cuenta en el navegador  tu usuario y contraseña, y eliminas todos los dispositivos de confianza.
el problema sigue aun anexa una captura de pantalla del error.
Iker Arriaga
17/05/18 12:22
El problema continua.
He quitado todos los dispositivos de confianza. He vuelto a ingresar la contraseña etc.. pero nada
No me deja iniciar en:
Chrome > Configuración > Iniciar sesión 
Mando captura de como está conecado en Chrome PC.
Y de los pasos que me salen en el proceso en Android en: Chrome > Configuración > Iniciar sesión 
Las capturas las he enumerado
Hicham Zbiri
17/05/18 14:33
Hola. A mí me pasa exactamente lo mismo en mi tablet Huawei. He desvinculado la tablet de Google, la he vuelto a meter y sigue igual. He borrado los datos y la caché de Chrome, de Google Play, de Gmail y sigue. He desinstalado las actualizaciones de Chrome y nada.
Ya no se me ocurre que más hacer!
Iker Arriaga
17/05/18 14:40
Yo también tengo un Huawei P Smart. Igual es un problema de EMUI.. pero no sé.. es muy raro, porque todo funciona bien menos eso. Tampoco supone una molestia muy importante, solo que no se sincroniza el historial, las pestañas etc..
Yo tampoco sé qué más hacer. Espero que arreglen el bug lo antes posible.
Johnny
17/05/18 22:35
Hola, yo tuve el mismo problema y tuve que buscar la solución a este problema en este mismo sitio pero en ingles, sigue los siguientes pasos
Ajustes > Aplicaciones > Chrome > Permisos, activa todos los permisos y sal de Ajustes
Luego dirigite a la App de Chrome > Configuracion y ahora si te dará la opción de vincular con la cuenta ya vinculada por Google en el dispositivo.

Saludos!
Iker Arriaga
17/05/18 23:07
Hola Johnny! Muchas gracias, pero he probado tu solución y me sigue dando el mismo error...
fpardo
17/05/18 23:09
Hola Iker, limpia los datos de Google Play services.

Saludos a todos.
fpardo
17/05/18 23:18
Ah, si no es suficiente prueba también reiniciando el dispositivo.

Saludos a todos.
Iker Arriaga
17/05/18 23:37
Ya está! Perfecto. Muchas gracias! 😊
Hicham Zbiri
18/05/18 1:28
Muchas gracias. Me ha funcionado lo de los permisos y reiniciar el equipo
Diego Borrero
18/05/18 7:14
Hola Johnny

Bienvenido al foro de ayuda de Google Chrome


gracias por compartir la solución en el foro y ayudar a miles de usuario con el mismo problema.

Saludos