Google Chrome - Foro de ayuda

No me funciona el Google Chrome de la manera correcta

Ignacio Antonio Gómez Figueroa
12/07/13 0:27
Tengo un problema con el Navegador de Google chrome
El problema radica en el que al abrirlo abre normal, pero no aparece ni la pagina de google y ni la pagina de seleccion de sitios cuando le das New.
Estan las paginas en blanco y en una de las pestañas esta continuando girando, el icono de una rueda como si estuviera cargando. Lo raro es que checo con el navegador estandar y si carga con todo y lo necesario.
Otra de las curiosidades es que hoy me entero que tienen un navegador para el Ipad o el Iphone y esas si andan de la manera normal, carga todo, carga las paginas y el selector de sitios mas visitados...
La pregunta es que paso? por que no funciona de manera normal como en el Ipad?
Esto me preocupa, espero su respuesta, necesito ayuda

Respuestas (2)

Mr Hyde
16/07/13 15:05
Tengo un problema parecido.
Desde ayer Google Chrome funciona de culo, youtube no carga, las paginas se cuelgan cada dos por tres, he probando borrando cache y nada.
He probado desinstalando Chrome y volviendo a instalarlo -tenia ya la ultima version- y esto sigue igual.
Falla mas que una escopeta de feria, espero que sea simplemente que estan actualizando sus servidores.
Ernest Pro
17/07/13 3:13
Hola a los dos,

Primeramente, mirad que el cortafuegos y antivirus no están bloqueando a Chrome y que ambos están actualizados:

1) ¿Os funciona el modo incógnito? Mirad que ahí os vaya bien.

2) ¿Habéis probado deshabilitando las extensiones? Desintalarlas una a una, puede que una de ellas os cause esto.

3) El perfil de usuario puede haberse estropeado. Comprobad qué tal te funciona con uno nuevo.

4) ¿Vuestro sistema operativo está actualizado y en buen estado? ¿Cómo llevais la seguridad? ¿Es posible que tengais malware?

5) ¿El problema persiste? Revisad este artículo.

Saludos,

Ernest Pro