Google Chrome - Foro de ayuda

Problema MacBook con Chrome Escritorio Remoto

Albert M.
10/12/16 2:04
Estoy intentando instalar la aplicación Escritorio Remoto de Chrome en mi MacBook (OS X Lion 10.7.5) y cuando me descargo el archivo .pkg y lo ejecuto para que se instale en "Preferencias del sistema" se instala bien pero al lanzarlo me sale un mensaje de que los ordenadores Apple con procesador Intel no soportan el programa. No llevan todos los Apple nuevos procesadores Intel? Mi MacBook opera un Intel Core Duo 2 (2.4Ghz) 32bit.

Gracias de antemano.


Respuestas (3)

avm99963
10/12/16 9:09
¡Hola Albert!

Desafortunadamente, por lo que he leído en un hilo del Foro en inglés de Chrome[1] sarjoor dice que este mensaje de error aparece debido a que a partir de abril de 2016 Chrome Remote Desktop ya no soporta las versiones antiguas de OS X (10.6, 10.7, 10.8).

Otro aspecto que me gustaría comentar es que, tal como en ese mismo hilo menciona S_Adams, el mensaje es erróneo. Como bien dices, todos los Macs modernos tienen un procesador Intel.

Como solución te recomendaría actualizar el sistema operativo de tu Mac. Si no es que es muy viejo y sabes que con la siguiente versión empeorará, creo que es lo más adecuado, no solo porque podrás actualizar Chrome y Chrome Remote Desktop sino porque obtendrás actualizaciones de seguridad importantes.

En caso que no quieras actualizar OS X, entonces puedes intentar seguir los pasos que describe mrmambo en el hilo que menciono en [1].

Espero que sea útil, y espero tu respuesta ;)

Saludos :-)


Para continuar con la conversación, debes regresar al Foro.
Las respuestas por correo electrónico no llegan  Acceder al hilo
Albert M.
10/12/16 12:15
Muchas gracias avm99963 por la rápida respuesta, realmente me ha sido de gran utilidad tu post. El problema esta en que mi MacBook es del año 2007 y aún sigue dando guerra de la buena, eso sí, no puedo instalar ningún OS X superior a la 10.7, es una pena, pero de momento voy tirando. 

He resuelto el problema bajandome la aplicación que se utilizaba anteriormente, subida en el hilo en inglés que has pasado, y ya después de la instalación todo funciona perfectamente.

Muchíssimas gracias de verdad, y no me esperaba tenerlo solucionado hoy mismo! Gran eficacia.

Saludos.
avm99963
10/12/16 12:58
De nada, ¡gracias a ti por volver a contarnos que al final lo solucionaste!

A ver si esa solución aguanta, pues al ser una versión vieja del panel a lo mejor en una actualización se rompe (esperemos que no). Pero de mientras, me alegro que lo hayas solucionado.

Saludos :-)


  
Si te sirvió mi respuesta anterior, puedes marcarla como mejor respuesta para que los otros usuarios del Foro puedan encontrar la solución rápidamente:

Haz clic encima de la imagen para verla más grande