Google Chrome - Foro de ayuda

No puedo instalar google chrome despues de una actualización incorrecta

Tati Sánchez
26/05/16 12:52
Se estaba actualizando y se cortó el servicio de electricidad, la instalación quedó a medias y desde ahí cuando le doy doble click para abrir el navegador no pasa nada.

Intenté descargarlo nuevamente pero inicia con la barra de progreso y nunca descarga nada, lo he dejado hasta por 4 horas y ni se mueve la barra de progreso.

Intenté desinstalar pero me aparece un mensaje de error (adjunto imagen), debo advertir que el icono de Chrome no me aparece en la lis de programas, me aparece un icono genérico de aplicación ver foto adjunta.

Descargué el archivo que es para instalación directa (sin red) y en teoría instala todo pero no pasa nada. me aparece un segundo chrome en la lista de programas a eliminar y cunado le doy desinstalar me dice que el programa ya esta desinstalado y desaparece el icono.

Desde ya muchas gracias!.

Alejandro.

P.D.: La verdad que no se que versión de Chrome tenía instalada por eso marco versiones anteriores.




Respuestas (9)

Dennis Tobar
26/05/16 13:11
Hola Tati:

En varias ocasiones, instalar el paquete sin conexión ha solucionado muchos problemas acerca de instalaciones erróneas o similares, ¿lo quieres intentar?.

Este instalador se descargará de Internet e instalará Chrome sin la necesidad de descargar nada más de Internet.

Te esperamos en el foro por si te ha resultado, o no.

Saludos!

Regresa para continuar la conversación, dar las gracias o marcar mejor respuesta. Así ayudas a mejorar y enriquecer el Foro.

David .... (^_^) ....
26/05/16 20:06
¡Hola Tati (Alejandro)!

Como lo mencionas  ya seguiste los pasos para Desinstalar Chrome e intentaste la Instalación sin conexión, la "instalación a medias" es la que puede estar afectando.

Vamos a probar lo siguiente:
  • Buscar procesos "chrome.exe" en el adminsitrador de tareas de windows
    • Presiona la combinación de teclas Ctrl + Shift + Esc para iniciar el administrador de tareas. 
    • Los siguientes pasos solo son para Win10, hacer Clic en la ficha detalles. 
      • Desplázate por la lista de procesos y ve si alguno de ellos se nombra chrome.exe. Si es así, hacer clic derecho en el primer proceso chrome.exe de la lista, en el menú flotante selecciona "Finalizar el árbol de procesos". Verifica que ya no este listado "chrome.exe"
  • Inicia la desinstalación de un programa desde la utilidad de Panel de Control otra vez. Ahora debería poder desinstalar Chrome sin más problemas. 
Una vez que se ha desinstalado, tratá de volver a instalarlo; si continuas con la incidencia es posible que la "instalación a medias" haya dejado rastros dañados en el regedit para lo cual son necesarios otros procedimientos por lo que te recomiendo primero sigas estos pasos y nos comentes como te fue.

Welchrome!!! .... ^_^ ....

Tati Sánchez
28/05/16 8:49
Gracias David, ahora pruebo y te aviso como me fue!...
Tati Sánchez
28/05/16 9:09
David no me aparece ningún Chrome.exe en la lista de procesos.
Tati Sánchez
28/05/16 9:15
Dennis desde ya muchas gracias, ya lo había intentado antes y no me resultó. Justamente creo que leyendo en una respuesta que habías dado antes a otra persona, vi la opción de descargar la instalación para sin conexión.
David .... (^_^) ....
28/05/16 22:28
Hey, Tati:

Pues como lo sospechaba el problema está en win10; ahora bien te tengo la buena, la mala y la fea...

Esto tiene diversas soluciones; pero al no ser un problema propio de chrome no puedo asesorarte paso a paso en cuanto solucionar problemas de instalaciones fallidas en win10, lo que puede hacer en el mejor de los casos es "sugerir" a título personal que investigues/pruebes lo siguiente:

(ojO) Si decides irte por alguna de estas opciones ten precaución pues estarías interviniendo partes importantes del SO que de no ser bien aplicadas no hay manera de corregirlas, provocando desde pérdida de datos hasta daño en el disco duro...
  • Restaurar a un punto anterior (Claro siempre y cuando hayas activado esta opción en win10)
  • Reinstalar el S.O. win10 (Como última opción para limpiar errores y bugs)
  • Si te sientes con suerte y le sabes un poco o tuvieses alguién que te apoye...
    • Opción avanzada:
      • Desinstala el/los programas de chrome desde el panel de control pero con un inicio de win en modo seguro sin red.
      • Eliminar desde el Editor de registros todas las llaves de referentes a Google/chrome.
      • Instalar chrome en modo sin conexión
      • Reiniciar con sesión normal 
    • Opción intermedia usa un desinstalador de terceros, hay varios puedes hacer una búsqueda; algunos que he probado para win10 son el Revo uninstaller o el IO bit  
La noticia fea es que como tal no podemos hacemos responsables por los resultados, ya que como mencioné estas recomendaciones son referentes a un S.O. que no forma parte del soporte del foro de ayuda. 

Espero que puedas encontrar la manera de corregir este fallo, si logras hacerlo te invito a que compartas como le hiciste, como referencia para otros usuarios que les haya pasado lo mismo.

Welchrome!!! .... ^_^ ....
Tati Sánchez
29/05/16 1:38
David estoy más que agradecido con la ayuda que me haz brindado y ten seguro que voy a probar las distintas opciones hasta solucionar.
Desde luego que si soluciono te lo haré saber y cómo la forma en que lo solucioné.

Muchas gracias nuevamente!!!...
Saludos!...
Tati Sánchez
30/05/16 5:55
David pude desintalar usando Revo, lo hizo de una y sin inconvenientes!... Muchas gracias por todo!...
David .... (^_^) ....
8/06/16 13:15
Que tal Tati, que bueno que hayas podido solucionar tu incidente y gracias por compartir lo que te fue útil.

Salu2,