Google Chrome - Foro de ayuda

No abre ninguna imagen de la búsqueda de imágenes.

Toni Alonso
4/05/18 6:08
Buenos días,
Vereis desde hace unos días al buscar imágenes en google imágenes se me muestran solo las primeras, unas 20. El resto  no cargan y al querer abrir alguna no me deja (tanto las que cargan como las que no) es como si no le diese a nada no me enlaza a ningún sitio. Me pasa también en el modo incógnito. 

Alguna ayuda? Un saludo y gracias

Respuestas (7)

User Master
6/05/18 21:04
Deshabilite la opción aceleración por hardware.
Pasos: Configuración/Configuración avanzada / Desactive Utilizar aceleración por hardware cuando esté disponible.
Toni Alonso
7/05/18 1:14
He desactivado la aceleración por hardware cuando esté disponible pero sigue haciendo lo mismo. El fallo continúa
AJimenezd
7/05/18 5:58
Cordial Saludo Toni.

Procede a restablecer el navegador para ver.


Restablecer la configuración predeterminada de Chrome

Puedes restablecer la configuración del navegador en Chrome en cualquier momento. Es posible que necesites hacerlo si las apps o extensiones que instalaste cambiaron la configuración sin que lo supieras. No se borrarán ni modificarán las contraseñas y los favoritos guardados.

  1. En tu computadora, abre Chrome.
  2. En la parte superior derecha, haz clic en Más Más y luego Configuración.
  3. En la parte inferior, haz clic en Configuración avanzada.
  4. En la sección "Restablecer la configuración", haz clic en Restablecer la configuración.
  5. Para confirmar la acción, haz clic en Restablecer. ​

Con estos pasos, no se logrará un restablecimiento total. Por ejemplo, algunas opciones de configuración, como las fuentes o la accesibilidad, no se borrarán. Para crear un perfil de usuario nuevo, agrega un usuario nuevo en Chrome.


Atento a tus comentarios.



Saludos!!


AJimenezd
7/05/18 6:00
también podría ser una malware que esta afectando a el navegador.

En este hilo general te dan uno pasos a seguir.

Atento a tus comentarios.

Saludos!!
Toni Alonso
7/05/18 7:19
He restablecido la configuración y le he pasado varios antimalware, desactivado extensiones (que solo tenia 4 de google), hasta los programas del menu inicio y sigue haciendo lo mismo...es increible
Toni Alonso
11/05/18 6:03
Sorprendentemente hoy enciendo el ordenador y ya me funciona todo OK. Será de esas cosas que nunca sabré porque ha pasado...Gracias a todos por la ayuda!
Diego Borrero
11/05/18 8:37
Hola Toni Alonso

Bienvenido al foro de ayuda de Google Chrome


Debes de borrar el historial de navegación siguiendo las instrucciones del siguiente enlace:

Posteriormente Borrar todas las cookies

Si eliminas las cookies, se cerrará tu sesión en los sitios web y se podrían eliminar las preferencias que habías guardado.

  1. Abre Chrome en tu ordenador.
  2. En la parte superior derecha, haz clic en Más Más a continuación Configuración.
  3. En la parte inferior, haz clic en Configuración avanzada.
  4. En la sección "Privacidad y seguridad", haz clic en Configuración de contenido.
  5. Haz clic en Cookies.
  6. En "Todas las cookies y los datos de sitios web", haz clic en Eliminar todo.
  7. Para confirmar la acción, haz clic en Eliminar todo.
si el problema persiste anexa una captura de pantalla gracias.

Saludos