Google Chrome - Foro de ayuda

No puedo actualizar google

Andrea Fernández
1/02/15 10:14
Tengo un problema cuando quiero actualizar Google dice así

No se puede actualizar Google Chrome debido a que hay configuraciones contradictorias de la política de grupo de Google Update. Anula la política de actualización para los archivos binarios de Google Chrome con el editor de políticas de grupo y vuelve intentarlo

No se a que se refiere ya que es la primera vez que me pasa esto ayuda!!

Respuestas (0)