Google Chrome - Foro de ayuda

Fuente con carácteres extraños

ofco
15/11/12 6:54
Hola,
Desde hace tiempo, al nabegar un ratoChrome para mac, se empiezan a visualizar las fuentes en símbolos extraños, como en la imagen que adjunto.
Si alguien pude echarme un cable...
Saludos y gracias.

Respuestas (12)

fpardo
15/11/12 10:02
Hola ofco, ¿qué versión tiene tu Chrome?
fpardo
15/11/12 10:12
Hola de nuevo, ¿cómo te funciona desde una ventana de incógnito?
ofco
15/11/12 10:13
Hola, fpardo.

Versión 23.0.1271.64 (Mac)

Gracias por interesarte. Es que no encuentro ningún artículo que lo explique.

Adjunto otra imagen del hecho.
ofco
15/11/12 10:17
Pasa lo mismo, fpardo.
fpardo
15/11/12 10:21
¿Usas un gestor de fuentes en tu Mac? 

De ser así, ¿puedes inhabilitarlo, reiniciar el equipo y probar sin él?
ofco
15/11/12 10:25
Voy a hacer lo que comentas.
me ha pasado en una ventana de alerta de Chrome, igual te es de ayuda.
Gracias.
fpardo
15/11/12 10:31
No, ahí estás empalmando dos errores. :)

Si te aclaras con el inglés échale un vistazo al siguiente hilo que adjunto:
ofco
15/11/12 10:42
Hecho, funciona.
Muchas gracias, fpardo.
Saludos.
fpardo
15/11/12 10:43
De nada, gracias a ti.

¿Qué has hecho? ¿Quedarte sin gestor?

Bueno.
ofco
15/11/12 10:48
Habilitar todos los permisos en el gestor de fuentes para Chrome. Da ese error si no se configura así, supongo que será un bug del gestor. Me extrañaba que fuera cosa de Chrome. :)
Thanks
fpardo
15/11/12 10:49
Ah, muy bien, estupendo, perfecto, ¡muchas gracias!
ofco
15/11/12 10:50
;)