Google Chrome - Foro de ayuda

cuando abro chrome empiea usar el 100% del CPU.

Julian Juan carlos Rodriguez
11/05/18 7:07
ya borre todas las extenciones.. expecto las q bloquean apps.. esto paso despues ded qrer ponerle un fondo a chrome.. me arrepiento toda la vida, xq a pesar de haberlos desinstalados sigue igual.. probe de todo 

Respuestas (2)

José A. Esteban
11/05/18 7:12
Hola Julian.

Inhabilita todas las extensiones y luego ve probando ... Las que no uses o tengan una utilidad / origen inciertos, no dudes en eliminarlas. Si encuentras la extensión que te ocasiona ese problema, podría ser muy interesante si nos compartes cual es.
nombres para perros los mejores
11/05/18 9:23
Primero debes checar que tu memoria ram este funcionando adecuadamente, esto lo haces con equipo/propiedades y ahí te debe salir "Memoria Ram instalada".
En caso de que esta aparezca bien, lo que haría después seria desinstalar google chrome y volverlo a instalar, aqui debes checar que sea de la página original
Si las anteriores acciones no surten efecto, tal vez tengas un virus, ahora te recomendaría las siguientes acciones:
si creaste puntos de restauración anteriormente (cuando funcionaba bien tu sistema) puedes ir a este.
escanear tu sistema con tus antivirus en modo seguro, yo uso dos el normal cual puede ser "avast, u otro" y malwarebites, recomendables ambos.
Los pasos anteriores deben terminar con el fallo, otra acción que haría después si no funcionara seria checar el disco desde el símbolo del sistema con el comando chkdsk /f /r
Espero que puedas recuperar tu pc, nos informas porfa.