Google Chrome - Foro de ayuda

¡Ayuda! Problemas con el audio.

xEdgardoo
14/07/11 16:43
Hola, tengo el siguiente problema, NO escucho audio alguno usando Google Chrome, investigue, que puede ser problema del Flash Player, pero tengo la última versión, de hecho la re instale, y también re instale Google Chrome, pero sigo sin escuchar absolutamente nada...
He leído varias soluciones, pero ninguna me ha servido, a todo esto, leí que el mozilla firefox usaba el mismo flash player que google chrome, pero con ése navegador (mozilla) no tengo ningún problema... ¿Qué puedo hacer?
Versión de Google Chrome: Última (lo re instale)
Sistema Operativo: Windows 7 Home Basic
Mensaje de error: Ninguno.
Extensiones instaladas : TweetDeck para google chrome & FB Photo Zoom

Respuestas (13)

Alejandro Silvestri
15/07/11 10:02
Estimado,

La causa más común de la falta de audio es no tener Windows Media Player, o como mínimo que falte el complemento de Windows Media Player para Firefox y Chrome.  En el enlace que de dejo te indica cómo conseguir el complemento.

Esto resuelve el 99% de los casos de problemas con el audio.  Pero a veces la falta de audio es sólo un síntoma de un problema mayor con Flash.  Si tenés Chrome actualizado (va por la versión 12), entonces tenés Falsh actualizado.  Si no, actualizá Chrome.

El problema que se puede presentar con Flash suele traer consecuencias en el video, y la solución se trata en otro debate, cuyo enlace te dejo más abajo.
xEdgardoo
15/07/11 11:41
Hola, intenté todo lo que mencionaste, reinstale Java, y aunque ya tenía Windows Media Player, igual seguí las instrucciones del enlace que me dejo; y también comprobé si se instalo correctamente (en un enlace que hay en ese mismo tema) y de hecho, se escucho normalmente (la prueba), pero al intentar escuchar un vídeo de youtube, no hay audio.
También intenté con el segundo enlace que me dejo, pero nada aún...
Alejandro Silvestri
15/07/11 12:37
Epa.

Pone about:version en la barra de direcciones y pegá la info acá.  A ver si el problema viene por otro lado.  Asumo que prendiste los parlantes, ¿no?  :)
xEdgardoo
15/07/11 13:43
Google Chrome        12.0.742.122 (Build oficial 91910)
WebKit        534.30 (branches/chromium/742@89068)
V8        3.2.10.21
Flash        10,3,181,35
Agente de usuario        Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.30 (KHTML, like Gecko) Chrome/12.0.742.122 Safari/534.30
Línea de comandos        "C:\Users\Edgardo\AppData\Local\Google\Chrome\Application\chrome.exe" --flag-switches-begin --flag-switches-end

y... claro! incluyendo el 'Mezclador de Volumen', asegurándome de que el Google Chrome no este en mute.
Alejandro Silvestri
16/07/11 14:40
Lo de los parlantes era broma.  La versión que tenés es correcta.  Vi otros casos que se solucionaron con las indicaciones que de di, pero para estoy voy a ver si encuentro a alguien que tenga la respuesta.

Yo hasta acá llegué.  Lamentablemente no es un problema que yo pueda reproducir, para probar la solución.
xEdgardoo
16/07/11 16:21
Ok, muchas gracias de todas formas.
EMedrano
22/07/11 20:35
yo tengo ese mismo problema,aun no lo soluciono
Alejandro Silvestri
22/07/11 21:05
Estimado, confirmame que ya probaste con los dos enlaces que dejé arriba.
Jolula43
23/07/11 10:23
Hola lei todos los foros, el problema era que escuchaba radios pero no audio de videos en youtube en chrome, baje el java y solucionado, eso sí debí ir otra vez al mezclador del sonido de Google Chrome, antes lohacia y nada. descarga el java de su pagina oficial y proba y contá. acabo de hacerlo ya ya funcionando
JoseGuzman
15/09/11 21:22
si nada de lo anterior funciona lo mejor es hacer lo siguiente:
-anda a inicio.
-ejecutar.
-ahi ingresas services.msc
-ahi buscas Windows Audio o tu controlador de sonido.(Audio de windows) le das doble clic.
-Lo desactivas.
-esperas a que lo desactive , y lo volves a activar. ( si no esta activado.. obviamente dale iniciar..)
y ya esta...   mejor que cualquiera de lo demas y es mas seguro..
CAYMUX
29/09/11 5:47
Hola, he leído las preguntas y respuestas de este foro, espero colaborar con lo siguiente, también tengo el problema de que no puedo escuchar audio desde el navegador Google Chrome. y no he encontrado la solución, si de algo sirve lo ultimo que hice antes de que la falla comenzara, fué descargar extensiones, esos botones de inicio rápido.. y pues quizás alguno de esos programas pueda estar causando la falla, si alguien sabe en que lugar quedan almacenados estas extensiones dentro de el Disco Local por favor agradecería saberlo, pues quizás allí se solucióna al correrle unistall tools!
         

                                                                                              Gracias
Alejandro Silvestri
30/09/11 4:26
Estimado, clic en la llave de tuercas, Herramientas, Extensiones y vas a ver la lista de extensiones instaladas.  Te sugiero inhabilitar todas, a ver si se soluciona.


Sin sonido

La causa más común de la falta de audio es no tener Windows Media Player, o como mínimo que falte el complemento de Windows Media Player para Firefox y Chrome. En el enlace que de dejo te indica cómo conseguir el complemento.
http://www.google.com/support/chrome/bin/answer.py?hl=es&answer=95697


Esto resuelve el 99% de los casos de problemas con el audio. Pero a veces la falta de audio es sólo un síntoma de un problema mayor con Flash. Si tenés Chrome actualizado (va por la versión 12), entonces tenés Falsh actualizado. Si no, actualizá Chrome.

tonnylpyc
2/03/12 13:43
Solo da click derecho en la bocina que esta cerca del reloj y selecciona abrir mezclador de volumen, y en la 3er opcion subes al maximo y listo