Google Chrome - Foro de ayuda

El puntero no funciona y desaparece en chrome

jc_z
26/03/15 0:46
Google Chrome versión 41

NO se produce el problema en una ventana de incógnito.

Describe detalladamente el problema:
frecuentemente el puntero del touchpad desaparece por completo en el navegador, solo se ve cuando pasa sobre la barra de tareas o en otras ventanas, en otras ocasiones si se ve y se puede mover pero no funcionan los botones para dar click, no reconoce los links ni botones para cerrar/minimizar, solo se resuelve reiniciando el navegador.

Respuestas (25)

glars
26/03/15 10:39
Hola jc_z

Si en modo incógnito te funciona bien entonces seguramente este comportamiento esta causado por alguna extensión o algún archivo temporal.

Intenta:


Luego reinicia el navegador. 

Si eso no lo soluciona prueba Desinstalando e instalando la última versión de Chrome.

Luego si nada de eso te funciona consultanos de nuevo por aquí.

Saludos

jc_z
27/03/15 17:16
Saludos, ya he borrado archivos temporales, desinstalando y reinstalado el chrome pero el problema persiste. Esto solo ocurre en el navegador chrome, cuando lo minimizo o cierro, el puntero aparece normalmente sobre el escritorio u otros navegadores.
glars
7/04/15 12:22
Ok, dinos por favor la marca y modelo del ordenador que utilizas, quizás sea un problema de compatibilidad del sistema de touchpad del ordenador. ¿Has verificado que el software y drivers del touchpad este actualizado?

Saludos
jc_z
9/04/15 0:55
Mi equipo es un portatil es un Acer Aspire V5-573P
Los controladores del touchpad están actualizados, creo que debo mencionar que ya antes había usado Chrome y esta falla no se presentaba, no se si sea la última actualización de Chrome o de los drivers.
Fa Mz
14/06/15 16:34
Tenia el mismo problema.  Selecciona reiniciar Chrome en modo Windows 8 eso lo soluciona.  
DAVID LEONARDO CHAN UICAB
18/06/15 23:55
Hola, yo tengo el mismo problema tengo una HP Envy, y falla constantemente en ese aspecto, igual falla en la laptop de algunos compañeros, estoy sacando mis teorías, y creo que por que la pantalla es táctil junto con el sistemas Windows 8 y 8.1 así como el Pro y otras versiones superiores que Microsoft a sacado, realmente tiene esta falla que esperemos que no tenga con el Windows 10, por lo mientras sugiero lo miso que Fa Mz, reiniciala en el modo Windows 8, por  si no sabes como:dirígete al menú que se encuentra en la parte superior derecha, que esta a un costado de la barra de direcciones (donde insertas la URL);Luego de das clic en donde dice "Reiniciar Chrome en modo Windows 8. 
jc_z
20/06/15 18:47
Muchas gracias Fa y David, tienen razón se solventa en modo win8 aunque lo ideal sería que en próximas versiones se corrija ya que para mi es mas cómodo usarlo en escritorio.
Isaac Fernando Ibañez Perez
24/06/15 22:09
hola, a mi me pasa lo mismo, y por el momento al reiniciar en windows 8 se soluciona, pero al igual que tu se me es más fácil y mejor en el escritorio
matias andres lavin segura
1/07/15 14:56
hola no puedo ver la pagina
Mateo Ferreira
5/07/15 21:03
yo tuve ese mismo problema, lo que hice para solucionarlo fue instalar la versión de 64 bits, en ves de la de 32 (que es la que muestra la pagina oficial de google al momento de descargar google chrom) para esto de ves entrar a https://www.google.es/chrome/browser/desktop/index.html y cliquear debajo de "descargar google chrome" donde dice: "Descargar Chrome para otra plataforma" y seleccionas Windows - 64 bitsSaludos, espero les sirva!!
LMF
31/07/15 16:00
Hola a Todos, acabo de hacer el upgrade a Windows 10 y me ocurre lo que comentan. El puntero funciona bien en todos los casos menos dentro de la ventana de Chrome. En ésta versión no existe el modo "reiniciar en modo Windows 8". Alguien que ha pasado por lo mismo?
Scdm
6/08/15 1:58

Me pasa lo mismo. Tendré que utilizar otros navegadores hasta que solucionen el problema,

Estoy usando la versión 64 bits

LMF
6/08/15 8:50
He solucionado el inconveniente instalando el Chrome Beta. Saludos Cordiales.
Christian Andreas Grunau
7/08/15 4:54
Correcto, esta el la solución que yo también encontré. Gracias.

Nicolas Ciarfaglia
25/09/15 17:30
gente... instale la version Beta y el problema a mi me persiste. En incognito y en normal.... alguien pudo solucionarlo?
marcos Cohen
6/10/15 2:08
reiniciando el chrome se soluciono. muchas gracias. me tenia muy fastidiado
Teresa Martínez Vila
14/10/15 0:06
Es la primera vez que voy a utilizarlo, era solamente para saber como funcioa
gracias.
T. M. V.
Teresa Martínez Vila
14/10/15 0:08
Acabo de enterarme que No Funciona
Gracias: 
T. M. V.
Teresa Martínez Vila
14/10/15 0:10
No pensé ni por un instante que no le funcionase a nadie
Porque eso si es: Un problemón
Teresa Martínez Vila
14/10/15 0:12
Pues sí que voy a empezar bien con tantos problemas de los que habláis 
jc_z
14/10/15 15:02
Prueba cn la versión correcta para tu arquitectura, a mi se me resolvió instalando la versión de 64 bits, mi windows es x64.
luis vicente Rivas
27/10/15 14:05
no se produce en ventana de incognito
Sergio Antolinez
5/11/15 2:12
Hay una respuesta en el foro Ingles que da una respuesta correcta, para una version superior a Chrome 38, ve a;

Go to Chrome Settings > System and uncheck the following -

 Use hardware acceleration when available

jose antonio martos
25/11/15 13:52
a mi tambien me ocurre y tengo un Aspire V5-573PG ademas aveces el raton se vuelve loco moviendose de un lado a otro como si pulsasen la pantalla tactil creo que es un problema comun de estos equipos, pregunte a Acer y no me dan solucion. esto es desesperante
Sergio Antolinez
26/11/15 4:58
Buenas Jose Antonio,

Prueba a desactivar la aceleracion por hardware tal y como indico un post mas arriba, a mi se me arreglaron todos los problemas de golpe :)

Go to Chrome Settings > System and uncheck the following -

 Use hardware acceleration when available