Google Chrome - Foro de ayuda

Problemas al ejecutar google chrome

BELpheGOR77
9/04/12 2:01
Llevo unos pocos días en los que me pasa algo "raro" con el chrome.  Al ejecutarlo por primera vez (es decir, sin ninguna ventana abierta y/u otra aplicación ejecutándose), la primera ventana del navegador tarda entre 10-15 segundos en ejecutarse.  No en cargar la página web de inicio o en cargar cualquier página, lo que tarda en aparecer es la primera ventana al ejecutar el icono del navegador.

Una vez al menos tenga una ventana abierta, si abro otra (u otras) se ejecutan de forma inmediata, pero si cierro todas las ventanas del navegador y vuelvo a ejecutar una ventana inicial, esta vuelve a tardar entre 10-15 segundos en ejecutarse.

No sé si tiene algo que ver, pero adjunto captura de pantalla del administrador de tareas actualmente, con una sola ventana del google chrome abierta, en la que se muestra que el archivo chrome.exe se está ejecutando 2 veces.

Y por cierto, he probado a ejecutar el IE y este se abre normalmente.

Respuestas (2)

fpardo
9/04/12 22:12
Hola  BELpheGOR77, actualiza Chrome a la nueva versión estable, 18.0.1025.152 y por favor nos dices si se resuelve.
BELpheGOR77
10/04/12 2:16
Problema solucionado, Google Chrome se abre con naturalidad, aunque el icono de actualización en la pestaña de herramienta no aparecía (la que tiene forma de llave inglesa) y para poder acceder a la actualización tuve que hacer click sobre ella y hacer click sobre "Información de Google Chrome".

Muchas gracias.