Google Chrome - Foro de ayuda

Mi chromcast dejo de funcionar, luz blanca permanente

Rodrigo Gregoire
23/05/15 10:15
Chromecast dejo de funcionar.Lo compre en septiembre de 2014. Hasta la semana pasada anduvo de 10.Resulta que dejo de funcionar, de la nada.Esta la luz blanca prendida constantemente, no parpadea. El televisor queda en "sin señal". Tampoco se resetea a fabrica apretando 25 segundos el boton de chromcast.Probe enchufarlo con la fuente a la toma electrica, pero tampoco responde... Por favor una solucion!Rodrigo.

Respuestas (5)

Gabriel Pietrangeli
23/05/15 22:41
Hola, estamos igual, a mi me quedo en rojo, y de vez en cuando dice chromecast.com pero de ahí no pasa... me parece que tiene fecha de vencimiento. Malísimo y lo peor que solo lo cambian en el país que lo compraste.
Gabriel Pietrangeli
23/05/15 22:50
Mi modelo es H2G2-42
EL tuyo?
Rodrigo Gregoire
25/05/15 18:31
si, es el mismo modelo. Luz blanca o rosada, permanente, ni siquiera agarra señal, ya que el televisor ya no lo detecta.
Daniel Sfl
10/09/15 13:06
Otro mas con el mismo modelo, en mi caso enciende y queda con la luz blanca parpadeando y mostrando una pantalla verde en la Tv, he reseteado y nada!!! A veces queda la luz fija blanca pero igual la pantalla verde y no responde a ninguna reproducción. 35$ botados!!!!
avm99963
11/09/15 11:58
¡Hola a todos!

Intentad llamar al equipo de asistencia de Chromecast o haced clic en Clic de llamada para que os llamen. A ver si con ellos podéis encontrar la solución al problema:

Para continuar con la conversación, debes regresar al Foro.
Las respuestas por correo electrónico no llegan  Acceder al hilo