Google Chrome - Foro de ayuda

Ayuda Chrome lento

Luigi Montoya
30/08/15 10:17
Buenas tardes:

Mi Google Chrome ya ha tenido problemas últimamente y es principalmente que es muy lento. No solo se demora mucho en cargar páginas web sino que también es lento en todos los sentidos. Al momento de escribir tarda mucho en escribir los caracteres o al abrir una pestaña se demora mucho. He probado con volverlo a instalar, desactivar la aceleración de Hardware e incluso lo he restablecido.

Gracias

Nota: Mi Google Chrome es de 64 bits junto con mi PC

Respuestas (6)

José A. Esteban
30/08/15 10:25
Hola Luigi.

Prueba a restablecer el navegador como se indica en esta referencia: Restablecer la configuración del navegador Chrome - Ayuda de Google Chrome
Luigi Montoya
30/08/15 10:33
Sigue igual de lento para todo, tanto para escribir como para navegar. Gracias.
crispere
10/09/15 14:25
a mi me pasa lo mismo agrego a titulo de informacion que me pasa desde que actualize mi windows 7 de 64 al windows 10 de 64, y solo pasa con el chrome, tanto el edge como el firefox andan muy bien, chrome siempre fue mi preferido pero con este tema se me estan yendo las ganas de seguir usandolo, espero lo corrijan 
(desconocido)
14/09/15 12:54
<Se ha eliminado este mensaje.>
Neo Iriti
14/09/15 13:00
Me agrego a la problematica, el Chrome anda lento en cargar y en algunas oportunidades, se pega. Ya restablecí el navegador, pero sigue con el pana. No entiendo, pero puede ser 2 posibilidades: 1. alguna actualizacion del Chrome, o 2. alguna actualizacion del sistema operativo. Esto me pasa, desde la semana pasada. Como comentaban arriba, ni el IE como el Firefox, funcionan de esta manera, o sea, funcionan bien. El unico que esta dando dramas es el Chrome.
juan carlos jose montero prieto
14/09/15 15:17
prueba con tres pasos sencillos

1 instala ccleaner y marca todo en Chrome antes de limpar.
2 asegurate de que no tengas instaladas un monton de extensiones no deseadas
3 instala EngineCheat, abre chrome, dale al computador que aparece en la esquina izquierda superior, aparece una lista, sube y busca el primer chrome que aparece y selecionalo habilita SpeedHack y cambia el 1 por 0.1 y la casilla fastscan que debera esta en 4 llevala a 4.5 prueba bajar algo despues, Suerte