Google Chrome - Foro de ayuda

Validación de captcha

Luis Maita
8/06/18 17:56
Tengo problemas con el captcha. Aparece el siguiente mensaje: "Error en la validación del captcha". Eso ocurre con todos los navegadores de mi pc, incluso en modo incógnito. En cambio logro acceder en otros ordenadores sin ningún problema. Ya he borrado historial, cookies, extensiones y obtengo el mismo resultado. Gracias. 

Respuestas (5)

avm99963
9/06/18 7:12
¡Hola Luis!

Primero de todo, muchísimas gracias por todos los detalles que has incluido y por explicar los pasos que ya has realizado, de verdad que lo agradezco :D

Te sugiero realizar los siguientes pasos para intentar ver si el problema es que no superas las pruebas presentadas por los Captchas o si es que hay algún problema técnico verificando las respuestas:
  1. Visita la siguiente página web: ReCAPTCHA demo
  2. Abre las herramientas de desarrolladores de Chrome en esa pestaña pulsando la combinación de teclas Ctrl+Shift+I.
  3. Luego, en la ventana que aparece con las herramientas de desarrollador, ve a la pestaña Network (red en español).
  4. Ahora, haz clic en el botón al lado de I'm not a robot para intentar completar el Captcha. Cuando lo hagas, en las herramientas de desarrollador aparecerán varias peticiones que son las que en teoría intentan verificar que eres un humano.
  5. Adjúntanos una captura de pantalla de lo que aparece, tanto por parte de la página web como de lo que sale en las herramientas de desarrollador. Por ejemplo, yo veo lo siguiente:

[haz clic encima de las imágenes para verlas más grande]

Así, podremos ver qué es lo que ocurre con un poco más de detalle, y empezar a perfilar las posibles hipótesis sobre qué podría estar originando el problema.

Espero tu respuesta ;)

Saludos :-)

Para continuar con la conversación, debes regresar al Foro.
Las respuestas por correo electrónico no llegan  Acceder al hilo
Luis Maita
9/06/18 17:44
Hola. muchas gracias por la pronta respuesta. Anexo envío capture solicitado:

Me llama la atención que no se visualiza el botón (como se puede ver en la imagen arriba):

Por lo que solo le dí al botón enviar. 
Gracias de nuevo. espero que estos datos le ayuden a encontrar solución al problema.
Luis Maita
9/06/18 19:12
No sé si tenga algo que ver y ayude esto, pero en algunas páginas (incluyendo gmail) algunas imágenes no se ven, apareciendo en su lugar la imagen siguiente:

Por creer que tuviera relación con el problema planteado, le hago el comentario, en caso contrario, entiendo debo abrir o revisar primero otro post. Gracias.
Luis Maita
9/06/18 19:27


avm99963
18/06/18 3:46
¡Hola de nuevo!

Primero de todo, perdón por lo mucho que he tardado en contestar, estuve muy liado la semana pasada.

Yo creo que los dos problemas tienen la misma causa, ya que ambos ocurren debido a que falla o se bloquea la descarga de cierto contenido de Google.

Para saber más sobre por qué no se descarga todo el contenido, en la lista de peticiones que aparece en el mismo sitio que te indiqué en el último mensaje, tal como aparece en tu primera captura, haz clic donde pone demo_ltr.css en rojo. En la derecha debería aparecer más información sobre esa petición en concreto. Sería de gran ayuda que adjuntases otra captura de pantalla de lo que pone allí.

Espero tu respuesta, y de nuevo te pido disculpas por la tardanza.

Saludos :-)